Results 1 to 7 of 7

Thread: Hackmii installer 0.8 stopping at Scam Message

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs down Hackmii installer 0.8 stopping at Scam Message

    Hello all!

    I'm following Softmod ANY Wii guide and I'm stuck on "Lunch Hackmii" step.
    I'm able to load Bannerbomb v1 on my 4.0U Wii without problems, I could install the required IOS, but when I try to install Hackmii It brings the Scam Warning message and do not proceed any further. I keep waiting for several minutes (5-10min) and the "Press 1 to continue" never appears.

    I had read several forum threads and guides before posting here, tried all general fixes like: switching different SD cards, formatting SD card, sync wii remote, patching IOS36, using Bannerbomb v2, get newest hackmii installer, etc. No luck yet.

    This is what my Installer.log shows:

    HackMii v0.8 installer starting up
    PVR = 00087200
    running under IOS 58 rev 0x181f58 titles are installed
    Found IOS 58: revision: 0x181f.
    Found IOS 254: revision: 0x3.
    BootMii/IOS needs an update
    Found IOS 61: revision: 0x161d.
    Found IOS 60: revision: 0x181e.
    Found IOS 56: revision: 0x131a.
    Found IOS 55: revision: 0x141d.
    Found IOS 53: revision: 0x141d.
    Found IOS 51: revision: 0x1300.
    Found IOS 50: revision: 0x1400.
    Found IOS 38: revision: 0xe1a.
    Found IOS 37: revision: 0xe1c.
    Found IOS 35: revision: 0x410.
    Found IOS 34: revision: 0xc13.
    Found IOS 33: revision: 0xb12.
    Found IOS 31: revision: 0xc14.
    Found IOS 30: revision: 0xb00.
    Found IOS 28: revision: 0x50d.
    Found IOS 22: revision: 0x30c.
    Found IOS 21: revision: 0x20d.
    Found IOS 20: revision: 0x100.
    Found IOS 17: revision: 0x206.
    Found IOS 16: revision: 0x200.
    Found IOS 15: revision: 0x101.
    Found IOS 14: revision: 0x107.
    Found IOS 13: revision: 0x10.
    Found IOS 12: revision: 0xc.
    Found IOS 11: revision: 0x100.
    Found IOS 10: revision: 0x300.
    Found IOS 9: revision: 0x209.
    Found IOS 36: revision: 0xd17*
    Found IOS 3: revision: 0xff00.
    Found IOS 2: revision: 0x1a1.
    Found IOS 4: revision: 0xff00.
    launching IOS 35 for the installer...


    I wonder if someone can help me.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Could you try installing IOS58? That way, the installer will use IOS58. Maybe that fixes it.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Humm, I dont think it is the problem. I installed IOS 58 and 61 via bannerbomb v1 following Softmod ANY Wii guide. The installer.log also implies that it is ok.

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Do you guys want me to run any kind of syscheck to help in the analyses?
    Just let me know what to run..

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Install THIS.

    Try the installer again.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by Tropesso View Post
    I'm stuck on "Lunch Hackmii" step.
    Yeah, you offered HackMii a burger; the problem is, it's a vegan LOL.

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Install THIS.

    Try the installer again.
    Yeah! It worked! Thanks

    Hackmii will now try some beef!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •