Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Medal of Honor 2 Heroes

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Medal of Honor 2 Heroes

    I did check the compatibly list and it did say that:

    Medal of Honor Heroes 2 NO Freezes on Wiimote instruction screen.

    Just wondering if any of you guys able to get this to work because i tried but it didn't work. I was searching around the torrent site, and lot of pplz said they got this working?

  2. #2
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    If you don't havea chip, thereis nothing you can do.

  3. #3
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    the list, is based off people whom got lucky, if like 2 people could get it to work, decently its listed as 100%, or loading a ok ammount = 100% working, thats why u read the fine print

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How come this isn't compatible with homebrew loader? I mean i'm using the NTSC on the US Wii, unless its SS is different than any other games?

  5. #5
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    I found a way to get it to work.

    download this:
    http://wii.waninkoko.info/downloads/OSPatcher-1.1.zip
    (save to computer)

    Put your ISO in the same folder as the above files. Run the IOSpatcher program and set it to IOS to 249. Reburn the new ISO file.

    Tell me if it works

  6. 6 Users Say Thank You to ChrisChown For This Useful Post


  7. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ha, i'll try that. Don't know if it's gonna work or not but i'll thank you for the effort to help. I'll update with the result.

  8. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yay!!! Bravo. It Worked!!!!
    Thank you so much ChrisChown. Now this is Tested and Confirmed working with ISO 249 with Gamma.

  9. #8
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Cool, glad you got it working

  10. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChrisChown View Post
    I found a way to get it to work.

    download this:
    http://wii.waninkoko.info/downloads/OSPatcher-1.1.zip
    (save to computer)

    Put your ISO in the same folder as the above files. Run the IOSpatcher program and set it to IOS to 249. Reburn the new ISO file.

    Tell me if it works
    Thank you ChrisChown, that made my backup work perfectly!

  11. #10
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Cool, have fun

  12. 2 Users Say Thank You to ChrisChown For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •