Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Help updating my softmodded wii

  1. #11
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    it should be fine.. everything will copy OVER your current set up.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #12
    New Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    it should be fine.. everything will copy OVER your current set up.
    Great, I'll try it tonight and update the post

  3. #13
    New Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI all again:
    I am now following the softmod any wii guide.
    I already have the HB channel installed so the first thing I should do is to install
    ios58 and 61.
    When I use MMM to install them It didnt install both.
    it says
    * Installing 1/2:IOS58-64-v6175.wad - Title (-1035)
    * Installing 2/2:IOS61-64-v5661.wad - OK!
    final status - 1 completed succeddfully
    - 1 did not complete.

    Did this happen because I already had a IOS 58 with a newer version (sysCheck says that I have IOS58 (rev 6176): No Patches installed?

    It is safe to keep going with part 2 of the tutorial?

    By the way because I already have the HBC installed in part 2 of the guide I only need to run bootmii right?
    THanks for your help
    P.

  4. #14
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Which method are you using?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #15
    Jax
    Jax is offline
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Thanks
    3,261
    Thanked 1,364 Times in 1,133 Posts
    Quote Originally Posted by Pospam
    Did this happen because I already had a IOS 58 with a newer version (sysCheck says that I have IOS58 (rev 6176): No Patches installed?
    1035:
    Corrupt IOS: The cause of 1035 error is when you try to install an IOS with a lower revision over-top of an IOS with a higher revision. Most common reason people get this error is when they try to downgrade IOS15 using DOP-Mii, TBR, MMM.....any app that downgrades IOS to install a patched IOS36 (you can also get the error if your IOS36 revision is too high when it comes time to install the IOS36 with patches).

  6. #16
    New Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi again:
    I wanted to thank all of you for your help.
    After the 1035 error I just decided to keep going with all the following steps, and everything went great.
    My Wii is finally softmoded.
    CHeers
    P.

  7. #17
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I don't know if anyone has noticed this (I didn't find a post about it), but the syscheck file is really old!
    Report generated on 2009/06/17
    @OP Please run syscheck again and post a report from this decade.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #18
    New Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Jeje Joostin, I think sysckeck uses the date you have in your wii. I have never fixed mine, so I guess thats why the really old date.
    I actually ran syscheck the same day I made the post.
    Cheers
    P.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •