Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: [major problem] cannot load up usb loader gx.

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts

    [major problem] cannot load up usb loader gx.

    hi, after trying out monster hunter tri, but fhad errors when starting game. i found if i install rev19, i would be able to play monster hunter tri perfectly. After installing rev19, i couldn't load up my USB loader GX. it says unable to connect to hard drive (something like this). i also have another USb loader called coverfloader, i tried it, but it failed to load up the hard drive, before it worked perfectly fine but now...

  2. #2
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    Quote Originally Posted by duongducminh View Post
    hi, after trying out monster hunter tri, but fhad errors when starting game. i found if i install rev19, i would be able to play monster hunter tri perfectly. After installing rev19, i couldn't load up my USB loader GX. it says unable to connect to hard drive (something like this). i also have another USb loader called coverfloader, i tried it, but it failed to load up the hard drive, before it worked perfectly fine but now...
    install wanninkoko's rev 21 cIOS 249 (base 56) and 250 (base 57)

    and install hermes (37+38 merged) use this to run MH tri all other games should work off 249 and some like Blackops need 250....

  3. 1 User Says Thank You smokin_mitch For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by smokin_mitch View Post
    install wanninkoko's rev 21 cIOS 249 (base 56) and 250 (base 57)

    and install hermes (37+38 merged) use this to run MH tri all other games should work off 249 and some like Blackops need 250....
    could you give me the download links for these?

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    The older version of gx does not support rev19. The new one does though!
    {Guide} Preparing and Installing USB Loader GX

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #5
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    The older version of gx does not support rev19. The new one does though!
    {Guide} Preparing and Installing USB Loader GX
    LOL, i am using the new one, USB Loader GX 2.0.

  8. #6
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    Quote Originally Posted by duongducminh View Post
    could you give me the download links for these?
    here you go next time use google i did

    http://www.wiihacks.com/other-faq-gu...ion-guide.html

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html

    remember install rev 21 in slot 249 base 56; and slot 250 base 57
    Last edited by smokin_mitch; 01-21-2011 at 05:31 PM.

  9. 1 User Says Thank You smokin_mitch For This Useful Post


  10. #7
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by smokin_mitch View Post
    here you go next time use google i did

    http://www.wiihacks.com/other-faq-gu...ion-guide.html

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html

    remember install rev 21 in slot 249 base 56; and slot 250 base 57
    it didn't work. i installed everything correctly but it still can't load up my hard drive, but thank you so much for helping me. *sniff*

  11. #8
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    now you have updated your cIOS's, remove usb loader gx 2.0 completely from your wii (remove channel from system menu) and also delete all gx 2.0 files from your SD card and reinstall it all, see if that works?

    also what HDD are you using? and what format is it? FAT32/NTFS or WBFS? if its WBFS format it to FAT32 (or if your only using it for games use NTFS <thats what i use)

  12. 1 User Says Thank You smokin_mitch For This Useful Post


  13. #9
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    If your getting a hd error my bet is its your hd not your cios. Is it in the compatible list?

  14. 1 User Says Thank You MarkieH For This Useful Post


  15. #10
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by smokin_mitch View Post
    now you have updated your cIOS's, remove usb loader gx 2.0 completely from your wii (remove channel from system menu) and also delete all gx 2.0 files from your SD card and reinstall it all, see if that works?

    also what HDD are you using? and what format is it? FAT32/NTFS or WBFS? if its WBFS format it to FAT32 (or if your only using it for games use NTFS <thats what i use)
    I am using a 320 GB Lacie HD. It's in WBFS format because i have a program on the computer called WBFS manager to copy all the games into the HD. i wouldn't want to format my HD

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •