Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: How to bypass internet user agreement?

  1. #21
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    the guide in my signature is Mauifrog's guide and it is GREAT!

    Also you can run a system check ( link in my signature also) and follow the direction on how to post it in that thread and see if someone there can let you know if its a hard mod or soft mod..

    Quote Originally Posted by dewgong View Post
    Oh and I haven't done a wii update in my life. It usually starts off with downloading right? I can unplug it when it's downloading right?
    make sure its done.. but why the need to unplug it?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #22
    New Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    11
    Thanked 1 Time in 1 Post
    I want to unplug it because I won't have to go through the trouble of hacking it myself.

    Here is the syscheck~
    Region: NTSC-U
    System Menu 4.0U (v417)
    Hollywood v0x21
    Console ID: ~~~
    Boot2 v4

    Found 81 titles.
    Found 39 IOS on this console. 4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 65535): Trucha Bug
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 65535): Trucha Bug
    IOS13 (rev 65535): Trucha Bug
    IOS14 (rev 65535): Trucha Bug
    IOS15 (rev 65535): Trucha Bug
    IOS16 (rev 257): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 65535): Trucha Bug
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug, ES Identify
    IOS31 (rev 65535): Trucha Bug
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 65535): Trucha Bug
    IOS35 (rev 65535): Trucha Bug, ES Identify
    IOS36 (rev 65535): Trucha Bug, ES Identify
    IOS37 (rev 65535): Trucha Bug
    IOS38 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS40 (rev 3072): Stub
    IOS41 (rev 2835): No Patches
    IOS43 (rev 2835): No Patches
    IOS45 (rev 2835): No Patches
    IOS46 (rev 2837): No Patches
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5661): No Patches
    IOS53 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 5662): No Patches
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS249 (rev 13): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v5

    Report generated on 2011/01/20.

  3. #23
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Good news is you have Bootmii as boot2 if you have the nand back up you can restore your wii when ever ( for the most part)
    Bad news (IMO) is you have darkcorp installed. That may be where your issues are coming from..

    Check here for removal:
    http://www.wiihacks.com/recommended-...i-console.html\

    I suggest you post this system check in a "spoiler" tag and post it in the system check thread and let them know what the problem is and how to go about fixing it. they will be able to give you a better answer there.
    Last edited by Shift_Lock; 01-20-2011 at 12:59 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #24
    New Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    11
    Thanked 1 Time in 1 Post
    Sweetness~ the link you sent me says I should have a NAND back up, how can I do that?

  6. #25
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    if you dont have a nand back up you should make one(all the softmod guides have a step to making a nand back up).. but post your system check in the "system check thread"
    Last edited by Shift_Lock; 01-20-2011 at 01:07 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #26
    New Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    11
    Thanked 1 Time in 1 Post
    But the thread is closed.

    Edit: also, should I be using a new SD card other than the one I'm using for the NAND back up?

  8. #27
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    That's because no one was supposed to post syscheck's there. Not sure where anyone got that idea in the first place or what good it would do now?
    Damn I suck!!!!

  9. #28
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by dewgong View Post
    Edit: also, should I be using a new SD card other than the one I'm using for the NAND back up?
    no when you back up your nand you can save it to your computer and keep it safe somewhere.. but it doesnt seem like a bad idea to have an sd somewhere with your nand back up and bin, wii key backup on it either

    Quote Originally Posted by Krank View Post
    That's because no one was supposed to post syscheck's there. Not sure where anyone got that idea in the first place or what good it would do now?
    well can you look over his syschk and give an opinion on if removing darkcorp might help his issues? your far more knowledgeable then I am..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #29
    New Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    11
    Thanked 1 Time in 1 Post
    #$%^ None of my memory cards work, brb running to Target for a new memory card.

  11. #30
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Good news is you have Bootmii as boot2
    How can you tell he has bootmii installed as boot2 by looking at his syscheck?

    No it has nothing to do with darkcorp but the OP's cIOS is rev 13 which is outdated (also not causing this problem though).

    Install cIOS236 from Ciles hermes and wanin cIOS as wads thread (use IOS249 for installation). Load ARC - Load IOS236 - Mark EULA as "Read", should fix the problem. I tried to follow this thread and was going to reply a few times but it's a mess to be honest.
    Damn I suck!!!!

  12. 1 User Says Thank You Krank For This Useful Post


Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •