Results 1 to 8 of 8

Thread: An odd thread title!!

  1. #1
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts

    An odd problem with Splinter Cell DA!!

    Hi, I know you are probably gonna shout at me for this as this game is on the list of problematic games.
    I have done as instructed and patched the game to 249 then burned to disc and it worked a charm. I was playing the game this morning with no problems at all. Then the missus asked me to turn it off coz the baby woke up. Now the little'un has gone back to sleep, I put the game on to pick up where I left off but it will not load up at all. I've tried everything I can think of to get it to load. My setup has not changed at all since this morning when the game worked and loaded fine but now it will not even load

    Any ideas would be appreciated. The original works fine but the backup disc will not load.
    I am on a 4.1U (might be a 4.1E, I live in the uk).
    Last edited by b8ssjunkie; 01-20-2011 at 01:27 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by b8ssjunkie View Post
    Hi, I know you are probably gonna shout at me for this as this game is on the list of problematic games.
    Didn't catch what that game title is. Got me curious.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    got your curiosity up because it had 'odd' in thread title!


  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Yes, that and also the fact that the post never indicates what game it is.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    PMSL......I suppose little stuff like the game title does tend to help, what a muppet LOL.
    The game is Splinter Cell DA. Like I say I know its on the list but the problem is err 'odd', don't know how else to explain it!

    Sorry, I have had a search but all I can find is that I need to run it from disc as it doesn't support USB.

  6. #6
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    I know you guys are VERY busy and get alot of stupid questions (like this one), I have also read alot of the threads and 'rules' about searching and like I say have only come up with the fact that this game will only load from disc, it does not address this problem that I have, unless I've missed it. Any help would be appreciated.
    I do browse this site everyday and often try to help some of the noobs out there by indicating that the search function is there for a reason, I know you must get p***ed off with being asked the same thing again and again when there is a thread explaining it. I like to try and help where I can!!

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Try deleting your loader and reinstalling it. or try the CFG that runs on 249. emuhack suggested it in another thread and it seamed to work for the other posters strange issue..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    Thanks but this game (splinter cell DA) is one of those games that doesn't load from USB it MUST be loaded from the original or backup disc. That is why it's a strange/odd problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •