Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB Loader GX- when I try to run a game, goes back to HBC

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    USB Loader GX- when I try to run a game, goes back to HBC

    I recently decided to switch from NeoGamma(none of my backups were working any more), to USB Loader GX. I appear to have done everything correctly since I get the the Loader page and have actually "ripped" a couple of games to my HDD. The problem is, when I try to run one, I get a black screen for about 10 seconds, then it takes me back to the HBC. I'm not sure what the problem is. I will say though that I haven't updated to cIosx_rev21, but was wondering if there's something else I might be missing. Any suggestions?
    BTW, my wii is at 4.2 and I'm also waiting on a Gamecube controller because my wii controller doesn't seem to be working any more to do WADs and stuff.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, you will need to make sure you have the correct cIOS. For WBFS, cIOS249 rev17 is recommended and for FAT32 and NTFS, cIOSX rev17 is recommended. You could also try another USB Loader. Sometimes, that can be the problem.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeah, I'm planning on updating any cIos that I need to. I'm just waiting on a Gamecube controller I bought. I'll do all the updates and will come back to post the outcome.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    For WBFS, cIOS249 rev17 is recommended and for FAT32 and NTFS, cIOSX rev17 is recommended.
    cIOSX rev17? Dont you mean cIOSX rev 19 or 21?

  5. #5
    New Member
    Join Date
    Jan 2011
    Location
    Flint, MI
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had a similar issue with my Wii-mote I was told to run 'Pimp My Wii' which fixed the problem. I don't know what the issue was but, it worked.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by dazx69
    I had a similar issue with my Wii-mote I was told to run 'Pimp My Wii' which fixed the problem. I don't know what the issue was but, it worked.
    I doubt someone here told u to run pump my Wii..... wiihacks calls that program "brick my Wii" that is not suggested here

  7. #7
    New Member
    Join Date
    Jan 2011
    Location
    Flint, MI
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Really... I have run Pimp My Wii on four Wii's all with great results, maybe Wiihacks does not endorse the software because people are to stupid to read up on what they are doing and just keep hitting the A button. Your right I probably didn't get the advice on this site but, like any good researcher I do not trust just one source for anything, in fact if you only go to one place for all your information than you are definitely not a good source!

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Quote Originally Posted by richardsito View Post
    cIOSX rev17? Dont you mean cIOSX rev 19 or 21?
    You are correct. I think I wan't fully awake when I typed that.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  9. 1 User Says Thank You Bliepo For This Useful Post


  10. #9
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've upgraded to rev21 and still having the same issue. Anyone else have any ideas? I used the installer off of USB Loader GX site.

  11. #10
    New Member
    Join Date
    Oct 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    well, I got my GC controller and am able to get thru the cIos installation but I can't get rev21 to run. I tried installing it thru my network but it stays on the "initializing network" screen. I know my wifi is working cause I did some web surfing to make sure. I also tried installing thru the WAD install but I get this: "ERROR! (ret= -2) Press any button to continue" . Should I have a cIos_rev21 wad??? There's nothing named that in my WAD folder and I've looked online and can't locate it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •