Results 1 to 5 of 5

Thread: Reloading ISO249 (Stuck on it)

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Reloading ISO249 (Stuck on it)

    Hey,

    I am following this guide; http://www.wiihacks.com/recommended-...222-223-a.html

    Select IOS249 for install, press the "A" button.

    I have done this and it says Reloading ISO249 and has been stuck there for ages, is this normal because it's doing something in background or is this a problem?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    maybe you dont have 249? Run a syscheck and see what you have in there. You can use another patched ios to install too. I usually just used wad manager and install the wad I want that way. Wanin and Hermes cIOS Wads....

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hey,

    HBC says I am using ISO58 V.24.32

    Would that affect it?

    ...runs on IOS58 (rev 6176).

    Spoiler



    There is a SysReport...
    Last edited by RedGunner; 01-18-2011 at 10:22 AM. Reason: Adding Information

  4. #4
    New Member
    Join Date
    Nov 2008
    Location
    canada..on da rock
    Posts
    106
    Thanks
    9
    Thanked 31 Times in 18 Posts
    WOW is all i can say about your syscheck.......

    you have no patched ios....seems like you installed HBC and stopped there.

    you need to follow a 4.3 hacking guide on this site and follow instructions from a-z

    assuming u are soft modding
    Last edited by metal; 01-18-2011 at 01:08 PM.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Your HBC is running exactly as it should be. It looks like you were softmoded @ some point, then accepted an update. Your cios (the ones above 200) are all stubs, that means they are useless. Follow the guide in my signature to softmod any wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •