Results 1 to 3 of 3

Thread: wii back-ups no disc error

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii back-ups no disc error

    Im sorry for the noob question but ive tried everything i could to make this work. I have cios38 rev 19 and i put my wii back ups on a verbatim DVD-r and. I tried to load them up from Neogamma R9 beta and it always tells me "Error: No Dvd (n)" . I tried burning the discs at 8x speed and 4x. What am i doing wrong? Thank you for helping me in advance
    Last edited by waking321; 01-14-2011 at 11:17 PM.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    While searching, I have come up with very little. The three things I will say are as follows...
    1) Are you using imgburn? It is the recommended burning program for this activity.
    2) Maybe you should try USB loading. You can use the NTFS link in my signature, or you can use FAT32 (generally more used) to play all of your backups from a single USB device.
    3) Is your wii able to play burned media? Wiis manufactured after the second half of 2008 (or so, still up for debate) or that have been refurbished with new disc drives cannot play burned DVD media. Confirm if this is accurate or not, and if this is the case, then option 2 above is your only alternative.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was burning the dvds on a mac so i was using the program burn. Also, i would play them through a usb but i currently dont have one big enough for the back ups.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •