Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Backup Launcher v.03 gamma HELP!!!!?

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Location
    Minnesota
    Posts
    49
    Thanks
    1
    Thanked 4 Times in 2 Posts

    Exclamation Backup Launcher v.03 gamma HELP!!!!?

    Hi everyone i am new to the community,I must say it seems like a pretty solid place and hopefully i can get the help i need,I dont really know my way around the forum yet as i am new here so im sure this may have been posted before,but here goes.I upgraded my wii firmware to 3.4u and i had did this before i even thought about hacking my wii however i have the twilight hack working perfectly with the homebrew channel and homebrew browser ect.... anyways i am having a problem with backup launcher when i open backup launcher it opens fine however when i go to launch game or change menu setting it gives me error saying "loading menu error" and i have know idea why any help would be greatly appreciated. I am sorry if this has been posted but i am new so im still finding my way around. Thanks for your time.

  2. #2
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    if i were you , id downgrade to 3.2u then install starfall to block updates. 3.4 blocks DvDx which you need to work the B.L
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  3. 1 User Says Thank You Breakell20 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Location
    Minnesota
    Posts
    49
    Thanks
    1
    Thanked 4 Times in 2 Posts
    The problem with that is i have the downgrader and i ran it last night and tried downgrading to 3.2u but it didnt work it started then i got error message and nothing am i doing something wrong?

  5. #4
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    what was the error?

    you could try the error fixer by canada...
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  6. #5
    Junior Member
    Join Date
    Dec 2008
    Location
    Minnesota
    Posts
    49
    Thanks
    1
    Thanked 4 Times in 2 Posts
    Ok I run the downgrader it lets me choose which firmware and i choose 3.2 u then it starts and says error (ret=-1035) hit any button to continue i hit any button and it just brings me back to the choosing of the firmware !?

  7. #6
    Junior Member
    Join Date
    Dec 2008
    Location
    Minnesota
    Posts
    49
    Thanks
    1
    Thanked 4 Times in 2 Posts
    Somebody,anybody?

  8. #7
    Junior Member
    Join Date
    Dec 2008
    Location
    Minnesota
    Posts
    49
    Thanks
    1
    Thanked 4 Times in 2 Posts
    Come on someone has to know something.?

  9. #8
    EAC
    EAC is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I'm new here not sure if you can post links to other fourms so I just copyed this guide by EmperorOfCanada
    Not sure if this will help or not but here you go.

    For fastest assistance locating the files needed for this guide, send an email to EmperorOfCanada@telus.blackberry.net with Gamma in the subject line. I would also appreciate you posting here if this guide helped you so that it helps keep the guide in the public eye . Thank you.

    This is *MY* attempt at noob-proof instructions on how to get Gamma installed on your wii.
    Any questions, comments, missing credits etc can send via PM to EmperorOfcanada at GBATemp.net
    Some parts of this tutorial require an internet connection / Wifi connection with your wii.

    *DISCLAIMER*
    I WILL TAKE ABSOLUTELY NO RESPONSIBILITY FOR ANY WII’S THAT GET BRICKED DURING THIS PROCESS. PROCED AT YOUR OWN RISK!

    CREDITS:
    A_running_pir8 - October 23rd Wii Fix has helped many many people. Thanks! This wasnt possible without you.
    RadioShadow - Your guide inspired this one. My intention was to make your excellent guide even more fool proof. Thanks!
    Team Twiizers - Twilight hack. Youve come through for us yet again.
    Wiigator - Duh. cant forget you
    DJtaz - Yours is my favorite loader, so its the one I use in this tutorial.

    Due to new rules, the link has been removed. If you would like to find advice on where to obtain the files required for this guide. You are welcome to PM me. I can also be reached on msn at emperorofcanada@hotmail.com


    Preparation

    [Homebrew channel install with Twilight Hack]
    +Copy over the save file for your version of Zelda.
    **NOTE If you are on firmware 3.4 ONLY, you must delete data.bin and rename Twilight3.4.bin to data.bin before
    you copy it over. This ensures you are using the correct version of the hack. You must run Zelda right after you
    copy the hack over or the system menu will delete it and you will have to copy it over again.
    +Once the hacked save file is copied over, run Zelda. Talk to the nearby man or walk backwards to initiate
    the install of the homebrew channel (which is the boot.dol in the root of your SD card)
    Congrats, you should now have Homebrew Channel installed!
    Note* Make sure each step is successful before you move on to the next step. If a step is not successful it may prevent the next steps from working.*

    [STEP 1] [Perform BOTH these steps if you are already on 3.3 or 3.4 then move on to Step 2]

    +Load Wad Manager in Homebrew Channel and install IOS16-64-v257-prod.wad
    Yes, even if you have received errors trying to install other wads this should still work.

    +Load Custom WM in Homebrew Channel and install cios_fix.wad
    You cannot install this wad with Wad Manager. This is a custom wad manager designed to work for IOS16.

    +Load IOS Downgrader in Homebrew Channel. Just follow any prompts until it tells you it is complete.
    **Note: This is NOT the same as the cIOS downgrader. The cIOS downgrader allows you to upgrade or downgrade to the ideal firmware
    version which is 3.2. The reason 3.2 is so popular is partially because versions after this one had the Trucha bug fixed, and almost
    as importantly ver 3.2 is required to run Starfall. Starfall is important because it is at this time one of the only ways to fix a
    partially bricked Wii. It is also handy for skipping disk updates.

    [STEP 2] [Perform these steps if you have completed Step 1 above or if you are on a version below 3.2. If you ARE on 3.2, skip to STEP 3]

    +Load cIOS Downgrader in Homebrew channel MAKING SURE you PICK YOUR CORRECT REGION. Follow prompts until done.
    3.2U = USA/Canada, 3.2E = Europe, 3.2J = Japan
    **Note: Once again, this is NOT the same as IOS Downgrader. This is what will upgrade or downgrade you to version 3.2 firmware
    which will allow you to install starfall. Starfall is important because it is at this time one of the only ways to fix a
    partially bricked Wii. It is also handy for skipping disk updates.

    [STEP 3] [You should now be on version 3.2 for your region. You're almost done!]

    +Load Starfall with Homebrew Channel.
    If you read the disclaimer carefully, you will see you are instructed to press B+1 and not B+2. Press B+1 until you get to the next
    screen. It is very picky so dont be surprised if you have to keep pressing it a number of times.
    At the next screen the most important things to install are the last 3 options. Many people like to just install everything which
    is okay too.

    +Run cIOS Installer in Homebrew Channel.
    This installs the IOS needed by the launcher.

    +Load "Install Shop IOS51". Say Yes to installing IOS51 and Yes to patching a fix but No to the Wii Shop Channel.

    +Load Wad Manager in Homebrew Channel and install:
    DjTaz_gamma_Loader.wad - This will give you a Gamma launcher channel. You can skip this if you prefer to launch backups from HBC or wish to install a different channel loader.

    You can also optionally install IOS38, as in some cases it is needed to run Animal Crossing.

    DONE!
    Hope this worked for you. All I ask is if this guide helps you, that you pass it to other people you see struggling getting it working.
    Enjoy!

  10. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jtodd07 View Post
    Ok I run the downgrader it lets me choose which firmware and i choose 3.2 u then it starts and says error (ret=-1035) hit any button to continue i hit any button and it just brings me back to the choosing of the firmware !?
    I think that error has something to due with your internet access. I kept getting that error until i reconnected my network in the internet setting.Try that out.

  11. #10
    Junior Member
    Join Date
    Dec 2008
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey,

    I am having problems getting my Wii to play burned games, and I think I have a similiar issue

    I downgraded my wii to version 3.2u and installed the Homebrew channel along with a wad manager and wiigator 3 backup launcher. and i installed dvdx

    I burned an iso ( did not patch it) and when i try to load it in the wiigator launder i receive an error message with some overlapping writing that looks like error: dvd identity failed. the launcher keeps trying to load it but the same error.

    do you have any suggestions? I've been working at this for a long time and I know im so close... just looking for some help, thats all. thanks!

    Jkoven1@gmail.com

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •