Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Backing up NAND ..... Confused

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post

    Backing up NAND ..... Confused

    I believe I am having issues getting to the bootmii I think .... I have just modded the wii using the Twilight hack. I am on the part of the guide where I am suppose to backup the Nand and keys. However, when I go to HBM and select to go to bootmii ... the screen goes black and my tv doesn't recognize that the wii is still on ? Although the green light is still on for the wii .... What do I do to fix this and move forward ? Any help is appreciated please

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by lbj666 View Post
    I believe I am having issues getting to the bootmii I think .... I have just modded the wii using the Twilight hack. I am on the part of the guide where I am suppose to backup the Nand and keys. However, when I go to HBM and select to go to bootmii ... the screen goes black and my tv doesn't recognize that the wii is still on ? Although the green light is still on for the wii .... What do I do to fix this and move forward ? Any help is appreciated please
    Either you don't have the bootmii folder on your SD card, or the video setting is wrong. Extract the contents of bootmii.zip to "SD:\bootmii\" and rename the appropriate .ini file. There are instructions inside the pack.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    I don't see instructions to rename any file ... I was following the guide for this. What do I rename the .ini file to ?

  5. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    below is the text of bootmii instructions:

    Place this folder in the root of your SD card.
    Rename the appropriate .ini file to "bootmii.ini"
    Use PROGRESSIVE for component cables (GBRWR), or NTSC/PAL50/PAL60 for composite cables (YWR) depending on your region.

    rename the "bootmii NTSC" as "bootmi.ini" if your console is ntsc-usa
    Last edited by billyhome; 01-13-2011 at 08:46 PM.

  6. #5
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    I am certain that I have done this correctly ... I have used the files you just gave me as well as the ones that I got through the guide. The first time I tried to boot into bootmii with the files from the guide the screen would go black and look as if the tv didn't recognize the wii .... Now with these files that you just gave me using NTSC as I am in the USA, and changing the file to bootmii.ini , the blue ring on the disc drive starts to flash and that is it . This leads me to believe that maybe my SD card is messed up BUT it is brand new ? What could be causing this issue ?

  7. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Can you see the extensions of files? For example, do jpeg pictures end in .jpg or is it just the name?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    Where are you talking about ? when the screen goes black I cannot see anything ! It seems like everything is ok but I cannot get bootmii to run !

  9. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by lbj666 View Post
    Where are you talking about ? when the screen goes black I cannot see anything ! It seems like everything is ok but I cannot get bootmii to run !
    I need to know this because of how you named the ini file. Look in the folder and tell me if you see a file called "Instructions" or "Instructions.txt". The answer could explain why you get a black screen.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #9
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    It shows as .txt on the SD card .... I am curious though ... the bootmii.ini file needs to be in the folder or by itself in the root of the SD card ?

  11. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by lbj666 View Post
    It shows as .txt on the SD card .... I am curious though ... the bootmii.ini file needs to be in the folder or by itself in the root of the SD card ?
    All the files need to be in the bootmii folder. They should be like this:
    SD:\bootmii\bootmii.ini
    SD:\bootmii\armboot.bin
    SD:\bootmii\ppcboot.elf
    and so on.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •