Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: Backing up NAND ..... Confused

  1. #11
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    That is exactly how it is on the SD card now

  2. #12
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by lbj666 View Post
    That is exactly how it is on the SD card now
    Then you probably named the wrong file bootmii.ini. What country do you live in, and do you have component cables?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #13
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    I live in USA and I am using a/v Y/R/W ........... The file I renamed was the NTSC file

  4. #14
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    picking "ntsc config" for the av cable..... sounds right !
    if u've S-video cable inserted on your tv, take it off , n try .

  5. #15
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    I do not have s-vid connected ! Only thing I have is HDMI

  6. #16
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    HDMI is not for Wii, either
    i once encountered a case with a Wii-combined-video-cable, with the audio (R,W), the compositive video (Y) and the S-video connectors.
    loaded game and resulted black video, until i unplugged the S-video connector.
    Last edited by billyhome; 01-13-2011 at 10:34 PM.

  7. #17
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    Yes, I know ... I have that hooked up to my ps-3 not the wii. I thought you were asking if I had those connections connected to the television .. I did take the wii though and hook it up to a regular old tube tv all by itself to see if maybe it was the tv not recognizing the wii when the screen goes black .... But that gave me the same response as the other tv. There has to be something wrong with the bootmii.ini file or something ! Should I do the entire Twilight Hack over from the start ? Even if I have HBC going now ?

  8. #18
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    Yeah .. That was what I thought you were asking.

  9. #19
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by lbj666 View Post
    Yes, I know ... I have that hooked up to my ps-3 not the wii. I thought you were asking if I had those connections connected to the television .. I did take the wii though and hook it up to a regular old tube tv all by itself to see if maybe it was the tv not recognizing the wii when the screen goes black .... But that gave me the same response as the other tv. There has to be something wrong with the bootmii.ini file or something ! Should I do the entire Twilight Hack over from the start ? Even if I have HBC going now ?
    Delete the bootmii folder, then reinstall bootmii with Hackmii Installer.zip from the HBC.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. 1 User Says Thank You JoostinOnline For This Useful Post


  11. #20
    New Member
    Join Date
    Jan 2011
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    I took your advice to the next level cause I noticed a difference in the apps folder ... then deleted and replaced that as well. It did the trick !! I have the backup going now. THANK YOU !! Curious though , it is saying factory bad block and stuff but seems normal, is it ?

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •