Results 1 to 4 of 4

Thread: [PROBLEM] Froze at "initializing disc" screen of Coverfloader.

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts

    [PROBLEM] Froze at "initializing disc" screen of Coverfloader.

    hi, yesterday i installed rev19 by the rev19 installer and now i when i start coverfloader it starts to load it up but it stays on "Initializing Disc" on the loading screen. i unplugged the drive out of the wii console and tried again and again. but still same thing happens.
    is my wii bricked from the rev19 installer or something? or is there a solution to this?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Try another loader like USB loader gx, Cfg USB loader or wiiflow.

    Did you checked our USB compability list to make sure your hdd is there?

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts
    i realy want to stick to coverfloader, i haven't checked the compatibility lliist but before i installed the rev19 installer. it worked perfectly fine. but after i installed rev19, it froze on "initializing disc".

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts
    Noting that i have another USB loader, i tried loading my drive with it but it still doesn't come up. i plugged the drive on my computer and it worked fine. i 'm guessing that there must be something wrong about the wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •