Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: wiigator backup launcher error 324 no cios

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    Smile wiigator backup launcher error 324 no cios

    Hi, guys. I have firmwire 3.3u (V2? updated early Nov). And when I tried to use wiigator backup launcher 0.3 gamma, while loading disc, it said "disc error 324 no cios". Is that impossible to install cios249 on 3.3u? When I install HBC, the cios36 was installed and is this a good version to run backup launcher? Or should I just burn the disc again with lower speed(1x).

    I am new here, maybe some question already been asked, but did not find a clear answer. Appreciate you time. Thanks!

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Just found this site, do I need to follow the steps to "fix" the wiigator backup launcher?
    wehackwii / News

    Anyone had tried this?

  3. 1 User Says Thank You lwsy711 For This Useful Post


  4. #3
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    yea, but that tut is in my sig with pictures, makes it a little easier to follow.

    btw, i did that on oct 24th lol and it worked fine
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  5. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Still do not clear if cios36 will work on backup launcher 0.3 gamma or not. What is the correct cios this launcher need.

  6. #5
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    Cios36 Rev 7
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  7. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post

    Angry wtf error read dvd 324!!! help

    i keep getting read dvd error 324. wtf what am i doing wrong. i got these installed
    homebrew channel
    wigator backup launcher
    gamma 0.3 backup lanucher
    cIOS installer
    and more everything is sucessfully installed

    wtf am i doing wrong i put mario kart wii in the wii
    i ran both backup launchers i have and same error.
    someone get back to me if you got solution plz plz

    rupzrulz

  8. 2 Users Say Thank You to rupzrulz For This Useful Post


  9. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hello wii softmod???

    hi all new to the forums
    can anybody advise me if itís now possible to softmod a Nintendo Wii to load burned backup discs

  10. #8
    New Member
    Join Date
    Feb 2009
    Posts
    133
    Thanks
    15
    Thanked 19 Times in 15 Posts
    Quote Originally Posted by matti100 View Post
    hi all new to the forums
    can anybody advise me if itís now possible to softmod a Nintendo Wii to load burned backup discs
    Yes it is once you have installed the correct items. Check the guides, I used the one by Canada, works a treat.

  11. #9
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    http://www.wiihacks.com/wii-custom-s...-my-wii-2.html

    try this.had the same problem...now fixed...
    besure to thank me and of course DOGEGGS.

  12. 2 Users Say Thank You to dA_fukl3r_ For This Useful Post


  13. #10
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I dont think the guy that needed help over 7 months ago is still checking on this thread. Way to necro something though and fish for a "Thanks"

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •