Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Update to 1.08 on IOS58 Issue - Some WADs Gone

  1. #11
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks for the reply (If you need any fast driving or bad guys killed I'll try and return the favour).

    Pretty sure the path is SD\apps\Wad-Manager_v1.5\boot.dol (renamed to boot.dol) I haven't changed this path at all and it was read ok by HBC 1.06 before I updated to HBC 1.08 IOS 58

    Not with Wii at the mo so can't check.

    Cheers

  2. #12
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    you might want to try renaming boot.dol to just boot and make sure the file extension is .dol, because if you name it boot.dol and the extension is .dol it will be like the file being called boot.dol.dol

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. 1 User Says Thank You robgee789 For This Useful Post


  4. #13
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    Thanks for that robgee, my PC file system shows extensions so that is ruled out but good thought.

  5. #14
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    lol ive made alot simple errors like that in the past lol, it was worth a shot, you should double check the file structure is right or even take some screen shots and letting us see them

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  6. 1 User Says Thank You robgee789 For This Useful Post


  7. #15
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    OK when I get the SD card I'll grab a screen shot. Cheers again. Gotta go now and celebrate Saturday night.

  8. #16
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    OK can't get a screen shot (long story) but managed to check the file structure and it is as advertised and also no changes since it was working correctly. I tried changing the path to SD\apps\wadmanager\boot.dol but it still didn't show (it did on 1.06 though)? Pretty stumped with this but can live with 2 versions of HBC, they seem to get on fine. Thanks for your help guys, if you have any further ideas I'd be happy to try.

    Cheers

    Vin

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •