Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: gx loader only plays games ONCE

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    gx loader only plays games ONCE

    I have a VERY annoying issue every game I try to play using usb loader gx lets me play it ONE time perfectly fine without flaw then the next time I try to play the screen goes black and it crashes.

    I've tried deleting and re-installing gx
    doesn't work

    I have a freshly modded 4.3u (mauifrogs tek)
    WD caviar HDD

    How can i fix this problem?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Try using a different loader/forwarder

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I got wiiflow it worked flawlessly the first time
    then the second time a loaded the same game it was very glitchy

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Thats why I suggested a different loader

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    and thats why i got one.
    if you look closely my original post says i used usb loader gx
    my next post says I tried wiiflow

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by coboda View Post
    and thats why i got one.
    if you look closely my original post says i used usb loader gx
    my next post says I tried wiiflow


    lol sorry

    try cfg... If you continue to run into a problem maybe try to run a systems check to see if you have everything you need.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #7
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    both loaders work great the first time I play a game then they mess up on the second load and never work right again
    i've googled them crap outta this senario no one seems to have my same problem

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Hmm.. maybe a mod can provide some insight on this? *hint* *hint*

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've tried cfg
    this has happened to me before
    see I just modded my wii yesterday via mauifrogs indiana pwns tek
    it came with cfg loader
    that was the first loader i ever tried it wouldn't work with golden eye it keep freezing on at the eurocom screen so ,but I finally got it to work by using cios 223
    then it worked flawlessly (the first time) then black screen like every loader I've had
    I had like 5 loaders on my wii all gave me problems
    so i formatted my SD and now I just got GX and wiiflow

    how do i run a systems check?

    and thank for the quick replies shift lock

    [Do not double post - Use the EDIT button please]
    Last edited by Krank; 01-11-2011 at 10:25 AM.

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •