Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: gx loader only plays games ONCE

  1. #21
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm interested in your problem - I have no problems with any of my games, other than goldeneye. I have tried 2 different versions- ntsc and pal, and either always get a freeze during gameplay or while loading - only with goldeneye...

  2. #22
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by nordon View Post
    I'm interested in your problem - I have no problems with any of my games, other than goldeneye. I have tried 2 different versions- ntsc and pal, and either always get a freeze during gameplay or while loading - only with goldeneye...
    This would be considered thread hijacking and is not permitted here. See that it does not happen again.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #23
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    still trying to solve the issue
    ruled out faulty hdd
    I used a friends hdd with same games had same issues

    does this sound like a spin down issue to anyone?
    hear that word a lot looking through forums

    this is the hard drive im using

    Western Digital Caviar WD1200BB - hard drive - 120 GB - ATA-100
    Type Hard drive - internal
    Form Factor 3.5" x 1/3H
    Dimensions (WxDxH) 4 in x 5.8 in x 1 in
    Weight 1.3 lbs
    Capacity 120 GB
    Interface Type ATA-100
    Connector 40 pin IDC
    Data Transfer Rate 100 MBps
    Average Seek Time 8.9 ms
    Spindle Speed 7200 rpm
    Sectors per Track 63
    Bytes per Sector 512
    Buffer Size 2 MB

    does anything there look problematic?
    Last edited by Ithian; 01-13-2011 at 01:37 AM. Reason: should've listened the first time

  4. #24
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    have you tried partitioning your hdd yet?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #25
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    its my harddrive it goes to sleep and there no option to disable spindown
    got a WD elements 1tb on the way
    when I hook it up i'll post the results
    either it's gonna fix my issue or my wii is getting a bullet in it's face

  6. #26
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    WAAAAAAAY late! lol

    But I found this:
    WD Support / Downloads / WD Elements / WD Elements Desktop

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. 1 User Says Thank You Shift_Lock For This Useful Post


  8. #27
    New Member
    Join Date
    Jan 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Problem solved!
    bought a new hdd
    wd my book essential 1tb
    fixed everything run flawlessly

  9. #28
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    since your issues have been sorted, the thread will be closed, if you want it opened just PM me.

    by the way, I just bought a 2GB WD my book essential and it works too.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •