Results 1 to 2 of 2

Thread: Priiloader Issues Following 4.3 Softmod Guide

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Priiloader Issues Following 4.3 Softmod Guide

    I am using the 4.3 softmod guide and I posted there with an issue, but I'm unsure how often help is given out there and figured I should take it to what I hope is the right forum for discussion! I'm going to copy/paste my post here.

    Hey, so I'm following this guide to the letter. I installed everything said, including both optional things to this point (4.1 downgrade and optional shop update) and now I'm to the priiloader bit.

    "You should now be at the main menu of Multi-Mod Manager
    Select "App Manager" -press A
    Select Priiloader -Press A
    Priiloader 0.4 Installer will load
    Read the warning-
    Press +/A to install
    After priiloader installs, it may give error or freeze- this is ok, it installed"

    I get to that point. It has a couple errors, and then it freezes, with some odd screwed up characters on my screen. Then the next step says

    " Hold reset and boot wii while holding reset- priiloader will load"

    This means I turn it off, then hold reset, and turn it back on, yes? I keep doing that and it's not doing anything but going back into the mod manager. Can I get some help, because i plan on doing things online and using original DVDs. I don't want to do anything on the Wii until I know it will be fine. Thanks.

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi remove your SD card before you hold reset and power should work fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •