Results 1 to 3 of 3

Thread: [PROBLEM][HELP] Issue in begin game in MONSTER HUNTER TRI

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    34
    Thanked 0 Times in 0 Posts

    [PROBLEM][HELP] Issue in begin game in MONSTER HUNTER TRI

    hi, today i have jjust downloaded monster hunter tri and put it on my hard drive which is loaded by coverfloader. i have applied the 002 fix and it started out fine. Until when i was in the menu screen, there were 3 options: 1.BEGIN GAME 2.BATTLE ARENA 3.GALLERY
    they all worked fine except for "BEGIN GAME" when i press begin game, there was a black screen and an annoying loud buzzing sound. i heard that i can fix this by installing rev19.
    can anyone helpers out there show me how to install rev19? or a faster way o fix this?
    i also want to keep coverfloader as my default loader.

    thank you.

  2. #2
    cjizzle
    Guest
    Well, you just told us that you pirated it, and this site does not condone piracy, so therefore you need to find your answer elsewhere. Sorry bud. Go buy the game, and then we can talk.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Thread closed, take the advice you were given above and read the forum rules. Do not start another thread about this.


    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •