Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: NOT bricked wii cant get homebrew channel?

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts

    bricked wii cant get homebrew channel?

    ok so i finally fixed the preloader thing( my wii was formatted so i lost the homebrew channel but still had preloader) and got the block disc update. i am now trying to hack my wii again on 4.1u using bannerbomb but whenever i use the hackmii installer thingy, it always says i cant install stuff because i dont have this ISO thing on it. how do i fix it?
    Last edited by singhgidda; 01-09-2011 at 02:30 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    lol, you need to be a little more specific. Don't use words like ISO thing.

    Also you are not bricked. You should be asking questions in the guide you are following instead of creating new threads.

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    How about explaining what "this ISO thing" means. The error message would really help. Do you have Priiloader or Preloader?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    My guess would be "no vulnerable IOS".....Someone forgot to search before posting

  6. #5
    New Member
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts
    preloader and sorry i mean it is bricked i couldve sworn i typed it is bricked. and it says stuff like Hackmii installer cannot continue...There is no known vulnerable ISO installed on this wii...Please note that we will not use a fakesigned iso due to security reason,if this is already the latest version,well suck it.... can someone help me?

  7. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    You did type "bricked" but I changed it to "NOT bricked". You are not bricked. Please follow the Softmod Any Wii guide in my signature. If you do that then you will most likely not have any problems but if you do ask your questions in that guide.

  8. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by singhgidda View Post
    preloader and sorry i mean it is bricked i couldve sworn i typed it is bricked.
    You did. A staff member just made your statement less ridiculous.
    and it says stuff like Hackmii installer cannot continue...There is no known vulnerable ISO installed on this wii...Please note that we will not use a fakesigned iso due to security reason,if this is already the latest version,well suck it.... can someone help me?
    Try searching.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. 1 User Says Thank You JoostinOnline For This Useful Post


  10. #8
    New Member
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thank you guys but let me explain my problem. i was stupid and got rid of the hack when i had 4.3 and my wii wouldnt update games so i was [hosed] right there. but for osme reason after the system format i still had preloader so i took someones softmod guide and put the hacks on my sd card and got preloader to work with the system menu hacks. but now i cant install the homebrew channel because i have no vulnerable iso on my wii.
    Last edited by Krafter; 01-09-2011 at 02:35 PM.

  11. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Follow the 4.3 Softmod Guide in that case.

    And watch the language!!

  12. #10
    New Member
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    5
    Thanked 0 Times in 0 Posts
    sorry! wont happen again but what i meant was that my wii WAS hacked on 4.3 but when i formatted it it downgraded to 4.1 and its still on 4.1

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •