Results 1 to 2 of 2

Thread: Backups won't load from usb hard drive

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Backups won't load from usb hard drive

    First of all i am a real newby to modding wiis. I have a black wii which i have softmodded using this guide http://www.wiihacks.com/recommended-...y-4-2-wii.html

    All seemed to go to plan and i have installed usb loader GX which loads up fine and the games on my usb hard drive show up fine. I have a NTFS formatted hard drive and the games have been put on there using another guide somewhere on these forums.

    The problem is when i try and load one of the games up i get the same error message. The screen goes black and i get a DOS style message pop up at the top saying something about a wrong "magic number".

    Means nothing to me - sure it is something simple i am doing wrong. Would really appreciate some help here.

    Many thanks

  2. #2
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    try downloading and installing CGF USB LOADER. In my opinion it is a little bit more user friendly and you can then change the IOS number (if necessary). This is easier than it sounds, just go into the options menu and you will see it. I don't use USB Loader GX, I use CFG or Wiiflow.

    Hope this helps?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •