Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Rock Band 3, instruments not working

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Rock Band 3, instruments not working

    Game:
    Rock Band 3

    Problem:
    - Madcatz 103-button Pro Fender connects, and is assigned a player slot, but is unresponsive (aside from + and - buttons).
    - GHWT Microphone is unrecognized by game.

    Special Notes:
    - Both periphials do not use a Wiimote. They run off USB entirely.
    - I am now currently running Wiiflow, but I have also used a backup DVD with Gecko OS, and I get the exact same results.
    - I have tried all possibilities with cIOS selection in Wiiflow, and only 223 and "default" will actually allow the guitar to connect, however it is still unresponsive.
    - I updated all the game-related IOS's, in hope that Gecko OS would solve the issue.

    Updated IOS's:

    Spoiler



    cIOS's installed

    Spoiler

    Last edited by puppy_washer; 01-08-2011 at 05:33 PM.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by puppy_washer View Post
    Hey guys, I'm using USB Loader GX, and I've patched 223 with Hermes Installer 5.1, merged with 37. And, I've also selected for the game to boot with 223.

    However! My Madcatz Wireless 103 button Fender will connect, but the buttons do not work. Also, the game detects my GH:WT Microphone, yet claims that I need a Logitech microphone (which it is, it's just rebranded...the RB website says the mic works).

    What can I do?

    Thanks in advance guys!
    222 and 223 both need to stay at v4. Only 202 and 224 should be v5 or 5.1. Try that, and if it still doesn't work, switch to a better loader like Configurable USB Loader or WiiFlow.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    222 and 223 both need to stay at v4. Only 202 and 224 should be v5 or 5.1. Try that, and if it still doesn't work, switch to a better loader like Configurable USB Loader or WiiFlow.
    That sounds like a good idea. =]
    I just tried install v4 in 223, and it failed. I assume this is because I have v5 already installed there.

    How do I restore 223?

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by puppy_washer View Post
    That sounds like a good idea. =]
    I just tried install v4 in 223, and it failed. I assume this is because I have v5 already installed there.

    How do I restore 223?
    Use a wad manager to install Hermes cIOS Wads.zip
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Use a wad manager to install Hermes cIOS Wads.zip
    Didn't work unfortunately. Failed instantly with an error. I use IOS36 to install wads, and it's never failed up until now.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Cile has a [cIOS & cMIOS Wads] thread and guide here. Better to read about what you are installing rather then have no info about it.


    That's why we have guides

    Damn I suck!!!!

  7. 1 User Says Thank You Krank For This Useful Post


  8. #7
    New Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Cile has a [cIOS & cMIOS Wads] thread and guide here. Better to read about what you are installing rather then have no info about it.


    That's why we have guides

    Thanks! I have a bit of trouble finding the guides on this website...so many threads!

    I've now currently got Hermes v4 for 223 with 27/28, and I have Wiiflow all working too.
    Although, the problem is still there. My guitar connects to Rock Band 3, and the + and - buttons work, although everything else does not get a response.
    Last edited by puppy_washer; 01-07-2011 at 12:27 AM.

  9. #8
    New Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Updated first post!

  10. #9
    New Member
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry to bump, need help urgently.

  11. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Does this happen with the retail disc?
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •