HI all
here's my syscheck

syscheck



USB devices:
1. WD 250 GB, PATA, with generic USB casing. //not shown in the compatibility list.
first try
partition 1: FAT32. contains:
\wbfs\SVME01.wbfs
\music\song.mp3 (to test with MPlayer CE).
partition 2: NTFS, my personal data.

second try:
partition 1: WBFS. contains:
SVME01.wbfs
partition 2: NTFS, my personal data.

2. IPOD 5G 30GB
partition: FAT 32. contains
\ipod folders
\wbfs\SVME01.wbfs

3. Kingston 512MB SD card, using Generic Card Reader.
first try:
partition: FAT32. contains
\wbfs\SVME01.wbfs

2nd try:
partition: WBFS. contains
SVME01.wbfs


I have tried the following USB loaders
1. USB Loader GX, latest
2. CFG USB Loader v62, IOS 249 and also 222
3. WiiFlow, latest ver

none of them can detect my USB device.
e.g - for device 1
1. CFG Loader hangs at 249[FRAG]
2. USB Loader GX hangs.
3. wiiflow hangs

for device 2 and device 3:
1. USB Loader GX display msg that it cant mount, or it is waiting for slow usb device.
2. CFG loader firstly hang at 249[FRAG], then when the device is disconnected, it went to screen showing waiting for device with 30 sec timeout. when the device is connected back, it stops counting, etc.

other observations:
1. when using MPLayer CE, it can detect music/media files in device 1-FAT32, and device 1-NTFS.
but cannot detect files in device 2 and device 3-FAT32 (unable to mount FAT32).



another qeustions.
my another SD card contains boot.dol and startup.elf in the root. when it is plugged when wii boots, it always go to cboot2 and load MMM. is it possible to bypass this even when the SDcard is always plugged in at startup? should i just delete startup.elf???

i'm very new in this. please advice.