Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: MMM loads at start!!! Help needed.

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    MMM loads at start!!! Help needed.

    ok only done 2 of these new 4.3 hacks, and everything is good except the MMM loads at boot!
    I don't want that to load just the sys menu.

    In the guide it says.. "If MMM loads at boot, select Manage Priiloader, Edit Priiloader Hacks, enable needed hacks".

    Well i've tried that countless times, can't find Autoboot options either, were is it??
    The Wii ive just hacked is a 4.1 so all good, just a pain that it keeps booting into MMM, how do i change this??

    All help is greatly appreciated

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    turn off your wii then hold the reset button and turn on your wii and priiloder will boot up then goto setteings at the very bottom then set the top setting (autoboot) to system menu and youshould be fine

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok i'll try that now, usually every time i boot up it just loads the MMM??

    Right it's just the same thing all the time, boots straight into MMM?? can't see priiloader screen at all??

    I know i've installed it, just wont boot to it, keeps bypassing into MMM?

    What i might try is unistalling Prilloader then Reinstalling it see if that has any effect, just want to be ableto see my options then choose em...=]

    Ok, tried that, nothing changed! MMM just boots all the time, i've reinstalled Priiloader and enabled region free, block disc updates & block online updates as that's the only decent tweaks out of the 14 they give you.

    Just pretty vexed that it don't boot to the sys menu anymore??

    Gonna put the app pack on the sd card now lets see wot happens after....
    Last edited by RaDsTaR; 01-05-2011 at 09:27 AM.

  4. #4
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    you wont have to uninstall anything just try reinstalling itand are you sure you keeping hold of the reset button untill its finished booting

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yeah i kep hold of it, i've tried everything and cannot get priiloader to open?? very strange, i formatted the sd card and put the app pack on it boots from sys menu now so all good, would like to see prii loader tho, just not sure why it aint working for me?? I followed everything to the book on the guide, just can't understand it???

    No worries, but thank you for your advice.

    Peace Dude...=]

    Oh just a quick question, dya know were i can get the roms for all the emulators, are they on this site??

    Hey, just checked if the priiloader works for the last time and, and yep i got it on screen. seem odd that it wouldn't load until i put the apps pack on?? wierd. any how all good now, thanx again...=] R
    Last edited by RaDsTaR; 01-05-2011 at 12:57 PM.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Do not ask about roms here.

    You need to finish the final step of the softmod guide you followed and MMM will stop loading.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ooooooh, someones clearly got there knickers in a twist today!!! Or are they just a bit KRANKY?? If you would have read my above post properly, it does state that i HAVE succssefully completed the mod, and now it is working fine.

    The guide is excellent, but why does it state for you to load priiloader with the reset button held down to and tweak the settings (B4) installing the apps pack mmmm??? may that should be ironed out, then threads like this probably would never happen again, don't you think??

    As for the Roms no worries, i'll ask someone who is MORE helpfull! Unlike yourself...


    Thanx again...=]

  8. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by RaDsTaR View Post
    The guide is excellent, but why does it state for you to load priiloader with the reset button held down to and tweak the settings (B4) installing the apps pack mmmm??? may that should be ironed out, then threads like this probably would never happen again, don't you think??
    Only people with bootmii as boot2 have that problem. It says that if it auto-boots to MMM, you can just edit hacks from there.

    As for the Roms no worries, i'll ask someone who is MORE helpfull! Unlike yourself...
    Back off man. It is for legal issues. This site could get shut down if we started posting links to roms.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by RaDsTaR View Post
    ooooooh, someones clearly got there knickers in a twist today!!! Or are they just a bit KRANKY?? If you would have read my above post properly, it does state that i HAVE succssefully completed the mod, and now it is working fine.

    The guide is excellent, but why does it state for you to load priiloader with the reset button held down to and tweak the settings (B4) installing the apps pack mmmm??? may that should be ironed out, then threads like this probably would never happen again, don't you think??

    As for the Roms no worries, i'll ask someone who is MORE helpfull! Unlike yourself...


    Thanx again...=]
    Watch your tone that was totally uncalled for. Read the forum RULES and you will know why I told you not to ask for roms. No one here will help you with that.

    You didn't complete the guide properly or MMM would not be loading at startup. So before you go insulting people maybe you should get your facts straight.


    Last edited by Krank; 01-05-2011 at 01:34 PM.
    Damn I suck!!!!

  10. #10
    New Member
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RaDsTaR View Post
    ok i'll try that now, usually every time i boot up it just loads the MMM??

    Right it's just the same thing all the time, boots straight into MMM?? can't see priiloader screen at all??

    I know i've installed it, just wont boot to it, keeps bypassing into MMM?

    What i might try is unistalling Prilloader then Reinstalling it see if that has any effect, just want to be ableto see my options then choose em...=]

    Ok, tried that, nothing changed! MMM just boots all the time, i've reinstalled Priiloader and enabled region free, block disc updates & block online updates as that's the only decent tweaks out of the 14 they give you.

    Just pretty vexed that it don't boot to the sys menu anymore??

    Gonna put the app pack on the sd card now lets see wot happens after....

    Take out your SD card

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •