Results 1 to 3 of 3

Thread: Upgraded my wii to 4.3e now have problems with DarkCorp 1.1

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    0
    Thanked 1 Time in 1 Post

    Upgraded my wii to 4.3e now have problems with DarkCorp 1.1

    Ok who can figure this 1 out??? I softmod my wii using the 4.2 hacks GREAT works perfect i also installed Darkcorp 1.1that worked GREAT so i was using a 4.2 softmod wii ALL games was working fine through Normal Game loading channel and also using neogamma. So what i did was FORMAT my wii to remove neogamma and homebrew channel and it was GREAT all games loading using the normal way as if u was loading originals so...Then i put Wii Party on and it updated my Wii to 4.3e and i want to install USB loader but it will not let me becuase i have 4.3 and need lego indiana jones. But the MAIN problem is... My Origninal NEW SUPER MARIO BROTHERS game keeps gettin error message on screen when im playing the game...BUT the backup copy i have of the same game works PERFECT lol why is this??? can anyone figure out why Installing Darkcorp 1.1 then format my wii then i upgraded to 4.3e now my wii plays everything u put it in BUT my original NEW SUPER MARIO BRO game keeps getting black screen after playing it with a error message??? BUT the backup copy works 100% fine???

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    You know, there is a reason why we advise people not to update. Futhermore, there is also a reason why we advice people not to use DARKCORP, unless the user knows exactly what DARKCORP is, how it works and what to do if things go wrong. It's clear that you don't.

    I recommend you resoftmod using the softmod any wii guide (link in signature). Under normal circumstances, I would have advised you to uninstall DARKCORP, but there is no guide for DARKCORP 1.1 yet. For now, I recommend you leave DARKCORP as it is and I highly recommend that you do some research about it. You really need to know what the hell you are doing.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    So what i did was FORMAT my wii
    That is never advised to do either.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •