Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: cios help or blackops and monster hunter confliction

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Just for the HECK of it.... why dont you try another loader....

    maybe the cause is not in the loader but the RIP to the HDD


  2. 1 User Says Thank You emuhack For This Useful Post


  3. #12
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i apreciate it thnks ill try to get cfg loader

  4. #13
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by skellinator

    You should be able to. I don't have monster hunter but I do run BO off 250 with my wonderful looking/functioning usbloader GX
    I can't get BO to work on 250 v21 base 57 in GX. What do u use? I have to run it with wiiflow

  5. #14
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by MarkieH View Post
    I can't get BO to work on 250 v21 base 57 in GX. What do u use? I have to run it with wiiflow
    ROFL at skellinator!
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •