Results 1 to 8 of 8

Thread: USB LoaderGX Problem exeption DSI

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question USB LoaderGX Problem exeption DSI

    Hey,
    When i run the usb loader gx program it opens and i see what games i have loaded to the hdd but as soon as i click something or even roll cursor over the list it goes to a black screen Exception (DSI) occurred! stack dump code dump........ and so on.

    why all of a sudden is it doing this? it was working fine. i tryed a few games that i loaded to make sure it was working and it was! so i continued loading games and now this.

    I am very new at this i just modded today and just got it all working
    IMG00198-20110103-2213.jpg

  2. #2
    Banned
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    0
    Thanked 12 Times in 12 Posts
    I got this error quite frequently and USB Loader GX uses IOS 249 have a look if yours does as well.
    As USB LOader GX starts up you get a black screen and have a look which IOS it uses if it is 249 then follow the steps in the spoiler, if not simply post back which IOS you are using.

    IOS 249


  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If that fails or crashes (or gets a similar code dump) and you have PriiLoader installed make sure you have blocked wii updates.
    Next try to perform a wii update from system menu (it will fail) this should then help you with the rev 20b install.
    Really? How exactlly would that help at all with installing a cIOS?
    Damn I suck!!!!

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    delete your gx config files and get a fresh r938.dol and see if you get the same result or swap to cfg or wiiflow

  5. #5
    Banned
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by Krank View Post
    Really? How exactlly would that help at all with installing a cIOS?
    I don't know but it did. It definitely did, but the reason of my DSI error may be different to other peoples.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by CJSS View Post
    I don't know but it did. It definitely did, but the reason of my DSI error may be different to other peoples.
    Lol no it didn't but okay.
    Damn I suck!!!!

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Krank View Post
    Lol no it didn't but okay.
    What, are you 5? Just had to get the last word?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by JoostinOnline View Post
    What, are you 5? Just had to get the last word?
    Oh the humor never fails to amuse me

    I asked for an explanation of why that would fix it...received none as it didn't fix it.

    We should have an award for the most off topic poster (Prize = 10 days in the reading room? )

    Maybe if you read his post you will realize why I said that.
    Last edited by Krank; 01-04-2011 at 01:23 AM.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •