Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Wii menu freeze when game is inserted

  1. #21
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    love the first line of ur sig btw lol

  2. 1 User Says Thank You harri506 For This Useful Post


  3. #22
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    should i try turning use system menu ios off?

  4. #23
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Hmm, running out of options....

    Try booting to the System Menu instead of CrazyIntro. If that doesn't work, try reinstalling your IOS's with the update guide in my sig.

    I doubt that the last one will help, but if that has something to do with a bad IOS, that might fix it. It is still a shot in the dark, but I have accidentally shot three (ex) friends at night, so maybe there is hope (not for them, they died).
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #24
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    autoboot to menu didnt work. Any idea on what I could change system menu ios to? 249 doesnt work.

  6. #25
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by harri506 View Post
    autoboot to menu didnt work. Any idea on what I could change system menu ios to? 249 doesnt work.
    Don't mess with that option. I have never been able to find much info on it, but switching IOS settings isn't good unless you know what you are doing. Try my guide and hope it works. Who knows, maybe you will shoot a friend too!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #26
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by JoostinOnline View Post
    Try my guide and hope it works. Who knows, maybe you will shoot a friend too!
    Let's hope so! after all 007 had to shoot 006.

  8. #27
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks again for all your help! Unfortunately I'll have to continue this escapade at a later time. I am deprived of some much needed rest.

  9. #28
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by harri506 View Post
    Let's hope so! after all 007 had to shoot 006.
    ARE YOU SERIOUS? YOU SUCK MAN! That has got to be the worse timing for an old movie reference. I was just thinking about watching the Bond movies. I have only seen two: Dr. No (what a joke) and Casino Royale. Just don't tell me which one it's from. I have a week left before I go back to college, and I want to watch at least the majority before I go back.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #29
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    OK some new discovery to discuss. I noticed when I launched Priiloader with the game (DKCR) in the drive, it kicked priiloader and went to the health screen. When the game was removed, I could successfully launch it. I have successfully installed and patched ios 36 though mmm and then went to back up my NAND through Bootmii. The slot drive flashed 3 times then stayed solid, failling to launch bootmii. I reinstalled it, allowing me to successfully install it as boot2. I am now backing up NAND.

  11. #30
    New Member
    Join Date
    May 2010
    Posts
    25
    Thanks
    1
    Thanked 1 Time in 1 Post
    My NAND backup is stuck.
    "short write to block 1208: 16384 bytes
    wtf wrote 0 bytes, ret = 0" what to do?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •