Results 1 to 5 of 5

Thread: Problem loading backups

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem loading backups

    I successfully hacked my wii using the guides here. However, I am having problems loading backups. I have a Western Digital 500gb My Book, which is on the compatibility list. I am using Config. USB Loader v62, loading games onto a WBFS partition. The strange thing is that I borrowed my brothers 2tb Seagate Free Agent GoFlex Desk and it loaded the games fine. I then decided that I since I am running low on storage, I would upgrade to his HD (it was on sale at Best Buy anyways). After getting home I am having the same problem. The games show up in the loader, and the little jingle plays when you select a game. When you try to boot the game it freezes.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Maybe you could try another loader? And check whether the correct cIOS are installed?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have now tried wiiflow and cfg usb loader. I also went back and re-installed all cIOSs (and tried loading games with several 249/250/222/223). I am starting to wonder if I should reformat the HD and maybe try loading from fat32/ntfs. I saw in another post someone recommended going into disk management and setting the WBFS partition to primary/active, but I'm not seeing that option. The NTFS partition is already set to that and it doesn't seem like I can change it.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Try using Gparted. It is a cd which you boot from which has many options.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I didn't have any cd-rs, or dvd-rs to burn the gparted, so I just formatted my hd and started over. I was able to set my wbfs partition to primary this time, and that appears to be key. Games are now loading as they should.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •