Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: No picture only sound - is it fixable?

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I wouldn't say it's a very common issue however I do test all black screens with both cables now
    Same here.... i have component on my LCD and composite in the basment on the the tube for the kids!!!!


  2. #12
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    Component on the 47" Olevia in the LR... I do have a 32" Samsung that supports that in the BR, but lack a 2nd Wii. Hmm... that reminds me, at a guess our seller of the bad eject button went MIA; guessing he opted to keep it, lol.

  3. #13
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Well if you want one that only works with a component cable, you know who to contact
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #14
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    Quote Originally Posted by streamlinehd View Post
    Well if you want one that only works with a component cable, you know who to contact
    Got a boot2-capable one? Thread reference: here. Feel free to PM, but you already knew that.

  5. #15
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by nightstah View Post
    Got a boot2-capable one? Thread reference: here. Feel free to PM, but you already knew that.
    I think one of them might be... I'm checking into it right now.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #16
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    Quote Originally Posted by streamlinehd View Post
    I think one of them might be... I'm checking into it right now.
    Let me know. I don't have a 2nd component cable for the Wii ATM... PM me either way with price and what's included and we'll see.

  7. #17
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Most of the time, we neglect the most basic of troubleshooting techniques. Before we tinker the insides of our devices, we must first check the external things attached to it e.g. cables.

  8. #18
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    While an interesting (and at times true) observation, what does your link have to do with Nintendo Wiis? We generally don't like commercial website links in users' sigs... typically, we view this as spam.

  9. #19
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by nightstah View Post
    While an interesting (and at times true) observation, what does your link have to do with Nintendo Wiis? We generally don't like commercial website links in users' sigs... typically, we view this as spam.
    Yeah this is a creative attempt to promote a commercial website and gain a relevant backlink from a site with high pagerank. AKA SPAM
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. #20
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    Quote Originally Posted by streamlinehd View Post
    Yeah this is a creative attempt to promote a commercial website and gain a relevant backlink from a site with high pagerank. AKA SPAM
    User has communicated briefly with me via visitor message; I'll give him the benefit of the doubt and simply STRIP it out. And it needs to STAY out, lol.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •