Results 1 to 7 of 7

Thread: Homebrew channel just booting system (not loading) (after unwadding v19 shopchannel)

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Homebrew channel just booting system (not loading) (after unwadding v19 shopchannel)

    Hi,

    I have a kind of problem loading the HBC atm.

    Before the problem:

    What started this was when I tried to update and use wii shop channel.
    First I followed the steps for shop channel v19 but then it said I still needed an update. I was using wad manager and unwadded v19 and IOS61v5405.

    Then I quickly found out there was a v20 guide.

    I thought that before wadding the v20 I first unwadded v19 and IOS61v5405 on wad manager.

    What happened was that it froze on the screen. Without thinking I just turned off my wii and took out the SD card, erased the old files I just unwadded and put in the new (v20) files on the /Wad folder. Then I put it back in my wii and tried starting homebrew channel. What happens is that it just booting my wii at this time!!! The Wii shop channel is no longer there at the menu either...


    My system is softmodded 4.2e

    Help me guys...

    What can I do to get inte to the HBC again without it just booting up?

    Help is really needed.

    I've been trying to search and search over the net for similar threads but couldn't really find anything so far.


    Thank you very much in advance!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Try re installing the home brew channel. You will have to bannerbomb it again since hbc is not working

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just don't remember how to do it but I guess it's just to follow the steps from some guide.

    You have a URL to some easy guide of how to do it?

    Do I need to erase the old channel in some way also?

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    On the startup screen I went to "my SD-card" and started bannerbomb and installed HBC again. Now with v. 1.0.6 and it now works fine.

    Only problem is when it automatically wants to update to v. 1.0.8.

    It loads the screen which says that you are "scammed" and so on but when "press 1 to continue" comes up none of my 4 controls is getting a signal. All are just blinking when I try to use them, so I can't run the update =S

    How do I update to newest hbc then?

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Don't ever uninstall an IOS below 200!
    That is exactly what you did. You also uninstalled the Shopping Channel. The reason you can't use the HBC anymore is because it used IOS61.

    I've made a custom version of my hackmii expoits.zip pack. Download it here:
    Hackmii Exploits+58+61.zip

    1. Open your SD card on your PC.
    2. Rename "private" to "~private".
    3. Extract the zip file to your SD card.
    4. Put your SD card into your Wii.
    5. Click on the SD icon on your home menu.
    6. Click yes to launch MMM.
    7. Choose "Wad Manager" from the list of options.
    8. Install IOS58-64-v6176.wad and IOS61-64-v5662.wad
    9. Press B twice to exit Wad Manager.
    10. Choose "App Manager" and launch Hackmii Installer.
    11. Reinstall the HBC.
    12. Exit, and you should be able to use everything again.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. 2 Users Say Thank You to JoostinOnline For This Useful Post


  7. #6
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Don't ever uninstall an IOS below 200!
    That is exactly what you did. You also uninstalled the Shopping Channel. The reason you can't use the HBC anymore is because it used IOS61.

    I've made a custom version of my hackmii expoits.zip pack. Download it here:
    Hackmii Exploits+58+61.zip

    1. Open your SD card on your PC.
    2. Rename "private" to "~private".
    3. Extract the zip file to your SD card.
    4. Put your SD card into your Wii.
    5. Click on the SD icon on your home menu.
    6. Click yes to launch MMM.
    7. Choose "Wad Manager" from the list of options.
    8. Install IOS58-64-v6176.wad and IOS61-64-v5662.wad
    9. Press B twice to exit Wad Manager.
    10. Choose "App Manager" and launch Hackmii Installer.
    11. Reinstall the HBC.
    12. Exit, and you should be able to use everything again.
    Thank you for your info!!!

    One question...
    [*]Extract the zip file to your SD card.

    Where on my SD card? On root?
    [*]Extract the zip file to your SD card.

  8. #7
    New Member Homebrewhack's Avatar
    Join Date
    Sep 2010
    Posts
    61
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by JoostinOnline View Post
    Don't ever uninstall an IOS below 200!
    That is exactly what you did. You also uninstalled the Shopping Channel. The reason you can't use the HBC anymore is because it used IOS61.

    I've made a custom version of my hackmii expoits.zip pack. Download it here:
    Hackmii Exploits+58+61.zip

    1. Open your SD card on your PC.
    2. Rename "private" to "~private".
    3. Extract the zip file to your SD card.
    4. Put your SD card into your Wii.
    5. Click on the SD icon on your home menu.
    6. Click yes to launch MMM.
    7. Choose "Wad Manager" from the list of options.
    8. Install IOS58-64-v6176.wad and IOS61-64-v5662.wad
    9. Press B twice to exit Wad Manager.
    10. Choose "App Manager" and launch Hackmii Installer.
    11. Reinstall the HBC.
    12. Exit, and you should be able to use everything again.
    Thanks man

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •