Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Game Discs Require Update?

  1. #21
    New Member
    Join Date
    May 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i will try it.

  2. #22
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Priiloader and Udraw

    Hi all,

    I've been browsing through the forum, but I cannot find an exact answer to my question. I have a softmodded wii, but I do not have priiloader installed.

    I bought the U draw tablet with U draw studio included. When I load the game it asks for updates. Call me dumb but I don't know if the reason for the updates is the game or the tablet. I plan on downloading pictionary (real reason I got the U draw tablet) and run it using NeoGamma, then connect the tablet and play. If I do this, it should not ask me for updates, right?

    I could install priiloader 0.3 from the HBC, but for some reason I get an error message when trying to install it:

    Priiloader System Menu ticket not found
    Trying to read original ticket...

    Any help would be appreaciated.

    Thanks!

  3. #23
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dave0404 View Post
    I plan on downloading pictionary (real reason I got the U draw tablet) and run it using NeoGamma, then connect the tablet and play.
    It's the game that is asking you to update so the tablet can work.
    Good luck trying to get Pictionary to work. I had trouble with the Pictionary startup screen not doing anything (A button cannot be pressed to create / skip save file). Has anyone else gotten over this issue ?

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •