Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Syscheck error

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Syscheck error

    I get the error "unable to initialise to FAT file system!" when I run syscheck 1.6.2. Please help me!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Make sure you're running this off your SD card. Try the version mentioned in this thread. I have no idea why you're even asking about this without context; aside from that error, what issue are you having that you're wanting to post a SysCheck?

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I just wanted to know if I have the ios for usb loading installed. I am running it off my sdcard. I tried version 1.6.1 and version 1.6.2. I even tried reformatting my sdcard from FAT32 to FAT. Syscheck still gives me the error after it reloads IOS 58. There is a report in my sdcard:

    sysCheck v1.6.2 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS58 (rev 65535)
    Hollywood v0x11
    Console ID: 86438708
    Boot2 v3
    Found 108 titles
    Found 49 IOS on this console
    Found 1 IOS Stubs on this console

    I have Darkcorp installed, is it the cause of the problem?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by chickenbackside View Post
    I have Darkcorp installed, is it the cause of the problem?
    This is not helpful; then again, you failing to follow instruction I gave you isn't either (it's a different/later version; why else would I bother?)

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I tried it, got the same problem. Should I uninstall darkcorp?

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    It hangs on IOS 58? Did you use the installer for IOS 58 or a wad if you can recall? DarkCorp... V1.1 or earlier?

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I'm using Darkcorp 1.1. I'm not sure, but I think ios 58 is installed by the Darkcorp installer.

  8. #8
    New Member
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I uninstalled Darkcorp, it didn't help

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    If it's a Corp IOS 58, then you need to overwrite it with the regular IOS 58.

  10. #10
    New Member
    Join Date
    Jun 2010
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I selected the uninstall Darkcorp option in the Darkcorp installer. Does it overwrite the Corp ios 58 with the regular ios 58?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •