Results 1 to 10 of 10

Thread: Wii Loses Connection With Wiimote By Using HBC Apps <URGENT!>

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wii Loses Connection With Wiimote By Using HBC Apps <URGENT!>

    Hi there,

    My girlfriend her wii weird problem! It uses 4.2E and I softmodded it a few months ago, without trouble.
    If I go to the HBC, there's no problem at all, but when I want to launch an app (it doesn't matter wich one) the wiimote loses connection at about 5 seconds and the app blocks!
    There's nothing wrong with the wiimote 'cause I use the same ones with my Wii.
    They are synced by using the red button, and out of the HBC, they don't give a problem.

    I thought of a broken cIOS...
    What can I do???

    PS: maybe it's not related to the problem, but when I go to priiloader 0.4, it can't find the HBC

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    At a guess somehow an update was accepted, stubbing the IOS. Try to resoftmod it.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So I have to do this guide again?
    http://www.wiihacks.com/recommended-...tem-menus.html
    UPDATE: yes, it's thrue, now she says she accepted a update from U Sing....
    Last edited by Trancicted; 12-21-2010 at 05:29 AM.

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Trancicted View Post
    that guide is outdated follow softmod any wii - by mauifrog or the one linked in my sig
    Last edited by Cile; 12-21-2010 at 05:36 AM.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok, thanks, I will do it in a minute!
    I'll let you know how it ends !

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    This time, make sure you install Priiloader and enable the relevant hacks (to block disc-based updates and online updates).

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    This time, make sure you install Priiloader and enable the relevant hacks (to block disc-based updates and online updates).
    I did this to her wii, and that's something I don't get...
    I've blocked it and it's still possible to update.. :/

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Perhaps you used the wrong version (the hacks are region specific as they are menu specific).

  9. #9
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    everything works again!
    Thanks for the advice!
    Have a great X-mass!

  10. #10
    New Member Cid6.7's Avatar
    Join Date
    Oct 2009
    Posts
    45
    Thanks
    13
    Thanked 0 Times in 0 Posts
    This happens to a friends of mine when he tries playing a game with USB Loader...? Do I need to resoft as well he just bought it & said its chipped & softmodded for some odd reason..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •