Results 1 to 6 of 6

Thread: Wii 4.3E (softmoded and downgraded)- GC2R-D2A - DVD read error (1167)

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry Wii 4.3E (softmoded and downgraded)- GC2R-D2A - DVD read error (1167)

    Hi there,

    This is my very first post/thread, and I'm also not so good english speaker/writer so sorry if I do something wrong.

    I have Wii 4.3E softmoded today using Indiana Jones exploit and downgraded to 4.1 . I've tried to run backup DVD using NeoGamma and I get the 1167 error. I know that there're many threads about it but still I can't find all the information i need.

    I know that newer models with D3 and D4 chips aren't able to run DVD backups (which isn't that bad, but I can use HDD only if it NECESSARY) but my Wii has GC2R-D2A (according to Wii Drive Chip Database). I've tried both + and - dvd's, different games (even those borrowed which runs smooth on friend's softmoded Wii), and different write speeds but nothing helps - still the same error. I also tried cIOS rev17 and then cIOS rev20.

    So basically what I want to know for now is:
    1. Should I be able to run DVD backups with GC2R-D2A?
    - and if I do what could be the reason of 1167 problem, and can someone could help me find the solution?
    Last edited by shostey; 12-20-2010 at 01:16 PM. Reason: little mistake in chip name

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    far as I know...
    was the wii ever opened? maybe the drive was swapped, or the case changed...

    first posts should be in the introductions forum, if you haven't already, post an intro there
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh, sory - I will post in the introduction forum right away..


    I buyed this Wii 3 days ago, so I'm pretty sure no one swapped drive or case!

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    check out this for a probable cause for the error
    Error index
    See the Thanks button over there?
    <================================= Click it

  5. 1 User Says Thank You WhiteShad0wX For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hmm...

    Ok, I will try everything from error index, which means:
    1. Different DVDs (I've tried many plus dvds but only one minus (sony) - that's because on my older Wii I used Verbatim+ and they run great)
    2. Slower write speed (once again - on my older Wii I burned everything x8 without any problem, on this one I tried x4 but maybe I will try even slower)
    3. cIOS reinstall
    4. USB loader (I guess this will be a final confirmation of good cIOS installation)

    I will keep you posted, maybe this will help someone in future

  7. #6
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So, nothing helps with DVD backups. I guess that my Wii somehow has G3/G4 chip even though this model should have G2.

    Everything runs great on external HDD so that will by my way to use backups for now! Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •