Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Bootmii???

  1. #1
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts

    Question Bootmii???

    I am trying to make a nand backup and I am unable to get bootmii to open up. Any suggestions???

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Do you have the bootmiii folder on your sd card

  3. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by toby1978 View Post
    I am trying to make a nand backup and I am unable to get bootmii to open up. Any suggestions???
    How are you trying to open it?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by toby1978 View Post
    I am trying to make a nand backup and I am unable to get bootmii to open up. Any suggestions???
    if the bootmii option isn't showing up in the hbc, you don't have bootmii ios installed.
    If you select bootmii, and the drive light continuously flashes, you don't have the bootmii folder with the required files on the root of your sd card
    If you have it as boot2, and it doesn't go to bootmii on startup, you don't have the bootmii folder with the required files on the root of your sd card
    See the Thanks button over there?
    <================================= Click it

  5. #5
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    I have the bootmii folder on the card. I got it from the 4.3 hack. I modded the wii just fine, but forgot to do the nand back up. When I go to launch botmii the wii flashes and screen goes black. Is there anyother way to create a nand? Can cboot work for anything?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    When you say launch do you mean on BOOT or through the HBC!!!


  7. #7
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    I go to the homebrew channel and hit home then launch bootmii and I get black screen and flashing disc drive.

  8. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    that means that there's no bootmii folder with the right files on the root of your sd card.
    See the Thanks button over there?
    <================================= Click it

  9. #9
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    The bootmii settings are probably wrong. The easiest way to fix it is to delete the existing Bootmii folder off the SD card and use the hackmii installer to make a new one.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. 1 User Says Thank You streamlinehd For This Useful Post


  11. #10
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Thanks to everyone! I finally got it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •