Results 1 to 10 of 10

Thread: Need help to update to 4.3

  1. #1
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts

    Need help to update to 4.3

    I used Waninkoko's safe updater, it got to the very last part and then i got a ret - 1010 error. Idk what to do now. I have no system menu and cant access the homebrew channel. I have preloader. I would restore my nand but i didnt think about backing it up before i tried to update. Any help?

    -- Previously i was on sym 4.0U
    If I helped you out, Please Thank me vvvv>

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    press power hold reset priiloader should start up try booting to the HBC or system menue through there. wy was you updateing for anyway?
    thanks to bmarlo for this signature


  3. #3
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    I can get to priiloader, i just cant access my system menu or hbc from there. I wanted to upgrade my shop channel so that i could get my netflix working, i tried to install it as a wad with the right ios, but it wasnt working. So i decided to just update my system menu. Now im stuck. The only nand backup i have is from last december, and i really dont want to take that route. Any other way to fix my wii? Can i just do a fresh install of sym 4.0?
    If I helped you out, Please Thank me vvvv>

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Fluid View Post
    I can get to priiloader, i just cant access my system menu or hbc from there. I wanted to upgrade my shop channel so that i could get my netflix working, i tried to install it as a wad with the right ios, but it wasnt working. So i decided to just update my system menu. Now im stuck. The only nand backup i have is from last december, and i really dont want to take that route. Any other way to fix my wii? Can i just do a fresh install of sym 4.0?
    bootmii as boot2?

    You did NOT want to update, you should have checked the forum for instructions on how to update the shop channel.

  5. #5
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    if you canot access the system menue it might be a brick but im not an expert on that situation.
    thanks to bmarlo for this signature


  6. #6
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    Yes bootmii as boot2. My mistake, the damage is done. Do i have any options to fix my ignorance.

    Quote Originally Posted by peire View Post
    if you canot access the system menue it might be a brick but im not an expert on that situation.
    I dont think its bricked, i just dont have a system menu since the updater installed over it but did not complete the installation due to a error ret= -1010
    Last edited by Fluid; 12-18-2010 at 08:48 AM.
    If I helped you out, Please Thank me vvvv>

  7. #7
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    well thanks for not really helping. Im just going to extract all my savegames and restore my year old nand.
    If I helped you out, Please Thank me vvvv>

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Fluid View Post
    Yes bootmii as boot2. My mistake, the damage is done. Do i have any options to fix my ignorance.



    I dont think its bricked, i just dont have a system menu since the updater installed over it but did not complete the installation due to a error ret= -1010
    Id say if you dont have a system menu then your wii is pretty much stuffed/bricked. But lucky you have bootmii as boot2 and can restore the nand or if you actually search the forums you would find a way of doing it without a nand backup. I would post a link but obviously people arent very helpful around here so I wont.


  9. 3 Users Say Thank You to narse1979 For This Useful Post


  10. #9
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Fluid View Post
    well thanks for not really helping. Im just going to extract all my savegames and restore my year old nand.
    wow. impatient much?

    You do realise that you have no RIGHT to help for your own stupidity?

    You do realise that people help here in their own spare time, because WE WANT TO?

    You do realise that impatient people getting annoyed as they didnt get an answer quick enough is just plain rude?

    /thread closed.

    go checkout the bricked wii forum, your wii is bricked.

  11. 4 Users Say Thank You to davepm For This Useful Post


  12. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    It will never change will it.....

    Ugggggggg



    ------------------
    Sent Via Wiihacks Mobile App

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •