Results 1 to 3 of 3

Thread: Unable to install Wads on a Wii 4.3u

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to install Wads on a Wii 4.3u

    Hi there new here to wiiHacks and need your help. I am trying to hack my friends Wii version 4.3u and I have followed this [FAILTUBE VIDEO] which is very detailed and thorough. I am only running into one problem. At step 4 where I am using the wad install manager and I can not install any of the WAD's. I tried the batch method or each one separately and none will install. I am at a loss and really need your help. Thanks in advance.
    Last edited by davepm; 12-12-2010 at 12:40 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    You tube = failtube, follow one of the 4.3 guides from here. Tuts and guides linked below.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Either do what Pob3008 says, and follow a real guide on wiihacks. Or go post your questions in he comments of that crappy video you are watching, You cannot expect us to help you follow that video.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •