Results 1 to 5 of 5

Thread: Need urgent help! My thread title is so very vague and won't attract good help

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need urgent help! My thread title is so very vague and won't attract good help

    So I installed a bunch of .wads on my Wii with Wad manager, and at first everything was fine. But then I installed a couple more and I begun to get errors while installing.

    Now, every time I turn the Wii on to the menu screen, it forces me to go to Data Management because the Wii's memory is full. I figure this'll be easy to fix, just delete some of the channels I installed, but even though I delete them, I have 0 blocks of memory, so I'm stuck. I even tried deleting game saves too, but that doesn't work either.

    I did some research and found out I have to uninstall the .wads with Wad Manager, but the problem is that I can't get to Wad manager, which boots from Homebrew, since I can't boot homebrew.

    You see, I can't boot homebrew from BootMii when I first turn on the Wii, so I always have to reset the Wii so it'll go the Wii menu and I boot HBC from there. But since my memory's full it doesn't allow me to do anything on my menu, it just forces me to go to data management so I can't even boot HBC from the menu 'cause I have no access to the menu. I'm so mad right not. I really screwed up.

    How can I fix this?! I probably should reinstall BootMii so I can boot HBC From BootMii, so I can avoid the menu trap, but it was my friend who softmodded my Wii and installed everything like HBC, BootMii, Neogamma etc.

    Don't you have to install BootMii through HBC? But I can't access the HBC, is my problem even fixable, it's like I'm trapped from everywhere, please help, I'm so stressed, I can't boot HBC, I can't fix BootMii since I need HBC, I can't do anything.
    Last edited by fieryflare; 12-11-2010 at 01:39 PM.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Do you not have priiloader installed? With it, you can get to HBC. What .wad files were you installing?
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What's priiloader? Is there any way I can install it with my current situation? It doesn't matter what .wad files I was installing, it's just that I went over my memory limit, that's the only reason I got errors.

  4. #4
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Well, if you followed a guide on this site, you would know what priiloader is. If you are so reluctant to answer my simple question, I hereby assume that they were pirated Wiiware and/or Virtual Console games, and my help ends here. Do more research on the subject, and read this sites rules.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  5. #5
    Banned
    Join Date
    Dec 2009
    Posts
    182
    Thanks
    1
    Thanked 6 Times in 6 Posts
    yes I had that problem too but I had prii loader. I deleted some stuf i didden't need and then I reinstaled the wad.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •