Results 1 to 5 of 5

Thread: WiiMC and IOS58 question

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts

    WiiMC and IOS58 question

    I recently had to stop using Mplayer CE because it would boot to a black screen.

    I then installed WiiMC as an alternative but when I play a file it constantly wants to buffer.

    I think one of my problems is when I boot WiiMC it says "The current IOS has been altered (fake-signed). Functionality and/or stability may be adversely affected."

    So I have downloaded IOS58 v6176 but I don't know why I have a IOS58 that is fake-signed in the first place.

    Is there any harm in deleting the fake-signed IOS58 and replacing it with a virgin IOS58?

    I hacked my Wii about a year ago so I'm out of the loop when it comes to updates and such so I could be overlooking something else too. Any help is greatly appreciated.
    Was offically Noob Slapped by lfc4ever on 2/10/2010

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    just install the clean one over the other one
    darkcorp will fakesign ios58
    See the Thanks button over there?
    <================================= Click it

  3. 1 User Says Thank You WhiteShad0wX For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I don't think I ever installed Darkcorp. But it was a year ago. I used Dogeggs tutorial that's all I remember.

    I think I don't have the newest Homebrew Channel 1.0.8 installed for WiiMC to work. I downloaded the HackMii installer from BootMii.org. Can I just run this to update my HBC offline? And can I skip the BootMii update?

    Edit: I have 4.1 if that matters any.
    Last edited by smokinjoker; 12-13-2010 at 02:19 PM.
    Was offically Noob Slapped by lfc4ever on 2/10/2010

  5. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    yes, you can run the installer from the hbc...
    the update just downloads the installer from the internet.
    I wouldn't recommend skipping the bootmii update. The old bootmii wouldn't boot the new hbc, so if you get bricked...
    See the Thanks button over there?
    <================================= Click it

  6. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    You don't need HBC 1.0.8 to use WiiMC. Just install the IOS58 v6176 and use the forwarder I provided in my WiiMC thread. But, if you want HBC 1.0.8 then go for it. I use HBC 1.0.1 and WiiMC works fine.

  7. 1 User Says Thank You Stomp_442 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •