Results 1 to 3 of 3

Thread: Old softmod trouble installing wad, error 1022

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Old softmod trouble installing wad, error 1022

    Hi

    Don't like to bug intelligent people for simple answers for the inexperienced but here I go...

    Got a Wii a year ago and followed the guides around at the time (don't remember exactly which) to install homebrew and get going. Worked fine for a long time and guess it is still working - but -

    Installed CoverFloader and really really like it. Then tried installing the forwarder channel wad and it returns an Error 1022 when trying to install it. Never had any problem like that before and really want a nice channel for the kids so they don't have to go into Homebrew to load up the loader.

    Was using usb loader gx, but for some reason it likes to crash a few seconds after loading. Seems to be when there are lots of titles. Got Neogamma working and also installed the forwarder no problem, but as you can guess I want something that looks pretty.

    Anyway, my system is 4.1E and have attached a syscheck. Not that i understand the contents of it but thought maybe that would help.

    From looking around there are so many recommendations for the 1022 error but I only seem to have it with this 1 wad. Well actually I tried 3 wads from coverfloader project.

    Also there is this option to upgrade to 4.3 and endless tasks involved. Would I need this to support the microphone? Because I'm thinking of buying microphones for this years xmas.

    Any help massively appreciated. Cheers in advance.


    Spoiler

    Attached Files Attached Files
    Last edited by Krafter; 12-07-2010 at 03:38 PM. Reason: added syscheck spoiler

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    I added a spoiler to your original post. For future reference, this is how they are typically posted.

    Your softmod is way out of date. I recommend that you post a message in the intro section to say hello and then follow the softmod any wii guide that will be linked to you. This will bring you totally up to date and give you a few extra bells and whistles.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks, appreciated

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •