Results 1 to 5 of 5

Thread: Usb Loader Gx and CFB no longer booting most of my games

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Usb Loader Gx and CFB no longer booting most of my games

    Ok I have been running backup games off my Hardrive on my Wii for ages now. Then today I played Marvel super hero squad Infinity Gauntlet. Now when I try to play games off my hardrive, It gets a little way into starting up then freezes (I.e You need a nunchuck, then ubisoft logo and freeze). To continue (get back to menu) I need to remove power and turn on again.

    (Some games work, but most that used to, no longer do. Also when the problem happened, other than playing new game, I hadn't changed anything.)

    This has been puzzling me because I have had no problems prior to this. I have tried formating my sd card, reinstalling the IOS's, upgrading my Usb loader Gx and deleting the Gx config file. But nothing worked.

    Here is a SYS check of my wii (In the spoiler)

    Spoiler



    Most if not all my games are set to IOS 249
    Video = Disc Default
    VIDTV Patch = Off
    Lang = Console Default
    Ocarnia = Off
    Error 002 fix = Yes
    Patch Count. Strings = Off
    Alternate DOL = Default
    Black IOS reload = OFF



    Any help fixing this and getting all my games to run again would be awesome

    (P.S. Why the SYS report shows my Boot2 version is unknown, according to hackmii 0.8 my Boot1 version will not allow a Boot2 Installation, meh)
    Last edited by Jake Jensen; 12-07-2010 at 06:29 AM. Reason: Final post is different from preview

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    25
    Thanks
    15
    Thanked 3 Times in 2 Posts
    Maybe as a first step try other loaders?

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpartanJer View Post
    Maybe as a first step try other loaders?
    But that doesn't explain why it broke in the first place

    EDIT: Apart from my games not running, I can't seem to get Epic Mickey to install using GX or CFG 61. It gets to about 10-15% and freezes. Any1 have any ideas on how to fix?
    Last edited by Jake Jensen; 12-07-2010 at 09:29 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    I use 248(rev17) with gxr938 with no problems. I haven't had to switch to rev20 yet. I have wbfs partition running now. There are some new things going on with gx, maybe it will help.
    {Guide} Preparing and Installing USB Loader GX

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks ill keep trying.. But does anyone know why epic Mickey wont install? Got it to 33% on Wiiflow.

    EDIT: F**k 65.30% on GX... This is really annoying
    Last edited by Jake Jensen; 12-07-2010 at 11:25 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •