Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Homebrew Channel won't update

  1. #11
    New Member gooup's Avatar
    Join Date
    Dec 2007
    Posts
    76
    Thanks
    21
    Thanked 0 Times in 0 Posts
    how do i install cIOS 249 v20?
    NEVER moon a werewolf.

  2. #12
    cjizzle
    Guest
    Quote Originally Posted by gooup View Post
    how do i install cIOS 249 v20?
    search and ye shall find.... http://www.wiihacks.com/other-faq-gu...cios-wads.html

  3. 2 Users Say Thank You to cjizzle For This Useful Post


  4. #13
    New Member gooup's Avatar
    Join Date
    Dec 2007
    Posts
    76
    Thanks
    21
    Thanked 0 Times in 0 Posts
    THANKS!!! i've been searching ""Updating from your old softmod" but that was getting me nowhere!
    NEVER moon a werewolf.

  5. #14
    New Member gooup's Avatar
    Join Date
    Dec 2007
    Posts
    76
    Thanks
    21
    Thanked 0 Times in 0 Posts
    i see three:

    cIOS249[57]-v20.wad
    cIOS249[38]-v20.wad
    cIOS249[56]-v20.wad

    any one in particular?
    NEVER moon a werewolf.

  6. #15
    cjizzle
    Guest
    Quote Originally Posted by gooup View Post
    i see three:

    cIOS249[57]-v20.wad
    cIOS249[38]-v20.wad
    cIOS249[56]-v20.wad

    any one in particular?
    57 works well for me

    BTW I have heard that some games need 57 and others 38, so the solution would be to also install cIOS250[38]. When you run across games with this problem all you need to do is go into your loader settings and change the game to load from 250 instead of 249. Hope that makes sense...
    Last edited by cjizzle; 12-04-2010 at 10:36 AM. Reason: more info

  7. 1 User Says Thank You cjizzle For This Useful Post


  8. #16
    New Member gooup's Avatar
    Join Date
    Dec 2007
    Posts
    76
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Installed 57 and Homebrew channel update is still not sticking. Still asking me to update over and over.
    NEVER moon a werewolf.

  9. #17
    cjizzle
    Guest
    Now that you got 249 v20 on there did you go back and try to install ios58?


    Try the HackMii installer BootMii.org as a last resort AFTER you get IOS58 v6176 installed.
    Last edited by cjizzle; 12-04-2010 at 10:51 AM.

  10. 1 User Says Thank You cjizzle For This Useful Post


  11. #18
    New Member gooup's Avatar
    Join Date
    Dec 2007
    Posts
    76
    Thanks
    21
    Thanked 0 Times in 0 Posts
    No, i just installed the 249 v.20 (57) as per what the homebrew channel upgrade needed.

    Is ios58 a necessity? This cIOS stuff is confrusing me to no end!
    NEVER moon a werewolf.

  12. #19
    cjizzle
    Guest
    Quote Originally Posted by gooup View Post
    No, i just installed the 249 v.20 (57) as per what the homebrew channel upgrade needed.

    Is ios58 a necessity? This cIOS stuff is confrusing me to no end!
    As in my first response to your thread, IOS58 is needed. The only reason we had you install 249 v50 was because you were getting errors trying to install IOS58 (ret = -1) Remember???

  13. #20
    New Member gooup's Avatar
    Join Date
    Dec 2007
    Posts
    76
    Thanks
    21
    Thanked 0 Times in 0 Posts
    OK, cool. Thanks so much! i really appreciate all your help here! i'll download and install IOS58 now.
    NEVER moon a werewolf.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •