Results 1 to 2 of 2

Thread: Monster Hunter G Problem

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Monster Hunter G Problem

    Okay, so I was unsure of where to post this, so I posted in another section and haven't gotten any responses for a few days so I figured I should post here.

    Before I even start, I would like to say I have searched these forums for my problem but just cannot seem to find the solution to my problem. (If I have overlooked a thread that answers my problem then please redirect me to it) Now, my problem is that I have burned a copy of Monster Hunter G that is supposed to have an English patch (although I've heard you don't even really need to know Japanese to play the game, I digress) it loads the game and tells me to plug in my Classic Controller and when I do / if I already have it in, it just blackscreens on me. I try to load the game through Neogamma Channel rev8 IO249 (Rev 19), and I can play every single game I've tried so far. I'm on American Wii by the way, . Now it may just be a bad ISO, but before I abandon hope on it I figured I should ask here. If anyone can help me it would be greatly appreciated. Thanks in advance.
    Last edited by Longroot; 11-29-2010 at 04:04 PM.

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Run MHG through USB loader GX or USBLoaderCFG on IOS223 and u'll B fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •