Results 1 to 6 of 6

Thread: dvd loads then cannot read

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts

    dvd loads then cannot read

    so i have a fresh 3.1 - 4.2 mod any wii from this site done on a wii. wii flow works fine and so does neogamma. the problem is when i put a dvd in it does load, shows the saftey picture and shows the loading status (loading........ or a spinning logo) then it says the wii cannot read the disc please restart your system. i have tried the discs in other systems and they work fine. also tried to install the disc through wiiflow and it gets to 98% and stops? i have never seen this problem before and any help would be great, thanks in advance.

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    try ripping it again.... if not try other loaders




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts
    Quote Originally Posted by unrealtron View Post
    try ripping it again.... if not try other loaders
    thanks for the quick reply but.... like i said i have tried it in another wii and it did load now that too me says that it is not the rip.

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    maybe the discs scratched?
    See the Thanks button over there?
    <================================= Click it

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    21
    Thanked 4 Times in 2 Posts
    LIKE I SAID BEFORE ITS NOT THE DISC IT WORKS ON OTHER SYSTEMS.... but thanks for reading and im not a total noob

  6. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    I didn't see where you said it wasn't scratched
    are you using a burned discs? maybe the speed of the burn worked with the other drive, but not yours...
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •