Results 1 to 5 of 5

Thread: I Messed my Wii up :-(

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    4
    Thanked 4 Times in 4 Posts

    I Messed my Wii up :-(

    I was trying to get WADS working on my Wii and did a bunch of things that I cant recall because it was a few weeks ago. Now some software won't run. All my emulators still work but a few things say "Not a Valid Wii Application" Most important none of the media players will work and I got the darn wii mostly to play my divx files.

    I have had a few beers so im kinda messed up to be posting but im so frustrated I have to.

  2. 1 User Says Thank You GROWEED For This Useful Post


  3. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if you updated the 3.3+ thats probly the problem
    if you did that look for a downgrade topic theres tons posted here xD
    if thats not the problem, then im not really sure, mind giving me more info?

  4. 1 User Says Thank You admiral victorinox For This Useful Post


  5. #3
    New Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Im really tech literate and would never make that mystake. What kind of more info can I give? Like I said I gots a buzz and it's clouding my memory. I think I should just bring this wii back to the store and tell them it's broke and get a new one.

  6. 1 User Says Thank You GROWEED For This Useful Post


  7. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i would update to 3.4 downgrade to 3.2 then see if it works, if not then maybe return it

  8. 1 User Says Thank You admiral victorinox For This Useful Post


  9. #5
    New Member
    Join Date
    Aug 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you most likely updated your HBC to beta 9...

    if you read the info that came with beta 9 it tells you exactly what to do....

    in short, it only works with .dol now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •