Results 1 to 10 of 10

Thread: USB Loader Forwarder causes Wii to Restart*** Help!

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question USB Loader Forwarder causes Wii to Restart*** Help!

    So I was able to put the homebrew channel on my wii version 4.3 using the Lego Indiana Jones. I was able to also put the USB Loader Forwarder Channel on also and when I start it up, it tried to work and then the wii restarts taking me back to the main menu. I have figured it the USB Loader works because I can go through the homebrew channel and use the boot file and it works that way but was hoping to get my USB Loader Channel to work so my wife would be able to use it easier. Any suggestions? I tried loading older versions of the USB Loader Forwarder and it didn't work either.

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    the problem is the forwarder not the loader mate what usb loader are you using???

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used the USB Apploader Forwarder 16.06.09 and used the r938.dol, r937.dol, r935.dol and r934.dol boots and none seemed to get it to work.

  4. #4
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    so is it usb loader gx you are using?????

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  5. #5
    New Member worzel gummidge's Avatar
    Join Date
    May 2010
    Location
    A field somewhere
    Posts
    69
    Thanks
    4
    Thanked 18 Times in 12 Posts
    Here is a great Toy story animated channel which works with most loaders: USB Loader - TOYZ.wad
    I use it on both my wii's. I also have moved every channel (including disc channel) so all is on my wii home is usb loader and wiimc channel so my kids (3+6) can use wii themselves.

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes it is the USB Loader GX.

  7. #7
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    you can use this forwarder just install it with wad manager, and make sure your file structure is ROOT:/apps/usbloader_gx/boot.dol

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok thanks for all the help! I will try it when I get home later and see if it does the trick.

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just wanted to say what you told me worked and now everything is working the way it should. I think it had something to do with where the boot file was saved at. Thanks again!

  10. #10
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    glad you got it sorted

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •