Results 1 to 3 of 3

Thread: HDD makes a beeping sound / USB loader does not read my HDD

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy HDD makes a beeping sound / USB loader does not read my HDD

    Hi guys. I have been recently having this problem of my HDD beeping when I connect it to the wii. My HDD is a maxtor. It does not beep when I plug it into the PC. Only the wii. Furthermore, USB loader does not read my HDD when it is in this 'beeping' state. My HDD is partitioned for one WBFS partition and one NTFS partition(i think). I had no problems reading discs through NeoGamma. I have the latest homebrew channel installed.


    I have heard that my harddisk beeps because of the lack of power. Is there a way the wii can provide power? Or is there a way to reformat a disc so that i can burn another game into it?

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just started to have this same problem today. My wii is making a small beeping sound, whenever I plug in my external usb hard drive. It was working just fine this morning. Any help would be greatly appreciated.

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    actually, its my hdd that beeps...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •