Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: "HELP!" WAD Manager ERROR (ret = -1) Will Donate for working help :)

  1. #1
    New Member Alexharvey52's Avatar
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation "HELP!" WAD Manager ERROR (ret = -1) Will Donate for working help :)

    Im running on a english wii 4.2

    Okay so i launch WAD Manager on the HBC

    I Select IOS36 (Have tried others and i get the same outcome)
    Select the , Source : Selected Wii SD Slot

    and it says

    [+] Mounted device please wait... OK!
    [+] Retreving file list... ERROR! (ret = -1)

    I get the same error when ever I try to load something off the SD card. I needed to install the truchabug stuff using the wii internet.

    The person that helps me with this i will definetly donate to and I will donate to this site.
    Im really stuck please help A.S.A.P
    Thank You.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    hi i had that problem today but i have multie mod manager installed so you can use that to install the wads it is simple to use so if you have mm installed try useing that
    thanks to bmarlo for this signature


  3. #3
    New Member Alexharvey52's Avatar
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Okay thanks, I will try it 2moro. Can you give me a link so I can read about it please. Thanks




    --- If I helped then press "Thanks" , keep my spirit going ---

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    thanks to bmarlo for this signature


  5. #5
    New Member Alexharvey52's Avatar
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    That app looks really good! Lots of stuff

    Hopefully it works




    --- If I helped then press "Thanks" , keep my spirit going ---

  6. #6
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    ye you can do more than 1 thing with it have a good read get to know it good luck
    thanks to bmarlo for this signature


  7. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Alexharvey52 View Post
    Im running on a english wii 4.2

    Okay so i launch WAD Manager on the HBC

    I Select IOS36 (Have tried others and i get the same outcome)
    Select the , Source : Selected Wii SD Slot

    and it says

    [+] Mounted device please wait... OK!
    [+] Retreving file list... ERROR! (ret = -1)

    I get the same error when ever I try to load something off the SD card. I needed to install the truchabug stuff using the wii internet.

    The person that helps me with this i will definetly donate to and I will donate to this site.
    Im really stuck please help A.S.A.P
    Thank You.
    which guide are you following to softmod your wii?

    have you read this: http://www.wiihacks.com/recommended-...tion-here.html

    And PLEASE be careful if you start messing with MMM, it can do a LOT of damage if you blindly start messing without understanding the guide you are (hopefully) following.
    Last edited by davepm; 11-22-2010 at 01:30 PM.

  8. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    sounds like your sd card may not be formatted the right way...
    backup what you have on the card then format it to fat32 (uncheck quick format), then copy it back over and see if that works
    See the Thanks button over there?
    <================================= Click it

  9. #9
    New Member Alexharvey52's Avatar
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My SD hc card is FAT32, i tried MMM and looked at those errors and im now a little confused on what to do. Should i start the homebrew hack proccess again? If so link me to your best guide for 4.2 Thanks.
    Last edited by Alexharvey52; 11-22-2010 at 11:30 PM.

  10. #10
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    hi did you install the wad that you wanted if you want to check out the guide again this is the 1 to look at [Guide] Softmod ANY Wii
    thanks to bmarlo for this signature


Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •