Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Plz help wiht softmod internet connection it was working and now it's not!

  1. #11
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    eveytime i try to use uloader it only tries to detect a usb devies and sits there forever trying to and wont let me do anything else

  2. #12
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    maybe the install didn't go right the first time...try installing the cios you had for black ops and see if your internet cuts off again
    See the Thanks button over there?
    <================================= Click it

  3. #13
    New Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The reason why WFC doesnt work anymore is because you tried to open the store, or play a game such as Black Ops, and your Wii realized it needed an update. (Error code 61010, and 51420 both respectively list updates as a reason you'd get either error) Hold the reset button down on powerup, in menu or system hacks (I dont remember which one) turn off everything, save changes, then turn on the ones pertaining to no online updates or disc updates, and save again. Boot into the main Wii menu and try again. WFC should work on all games.

    I had the same thing happen last night. I clicked on the store channel, and since I didnt patch it, it detected I needed an update, effectively locking me out of all of WFC including legit downloaded games such as Tetris until I brainwashed my Wii into believing it was updated, lol.

    I guess reinstalling the main system files would effectively do the same thing, but my method is easy with no chance of bricking as far as I know.

    I would suggest making an amendment to one of the stickies listing this as a possible solution to either error code since alot of people get them but are unable to fix it without reinstalling the modded files.
    Last edited by brenden3010; 11-24-2010 at 01:25 AM.

  4. #14
    New Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with error codes when connecting to the internet after softmod

    I need help I cannot connect to the internet via wired or wireless after doing a softmod update can anyone help I tried clicking on downloading MMM cIOS Pack.rar but am getting a message saying that the file is locked by a password can anyone help me to get this fixed. I keep getting error codes when going online my wii recognizes the router but just wont connect when doing a test. Please help.
    Jason

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •